processor problem !

B

banter

Guest
I have athlon xp 1500 (1.339Mhz)
Geforce 2 64mb
128mb ram

I think that almost every game i play should run fast on this machine, but it doesn't !

i have updated drivers for everything.
A while ago i saw a tweak on this site saying that some of the processor was being used all the time and the tweak told me how to set it so less of the processor was used. I performed the tweak and i think that this is what is causing the problem,

I can't find the tweak anywhere, so i can't undo it !

Can anyone help!
any ideas?
 

G-Money

Big Air
Joined
Dec 25, 2001
Messages
569
Hey.. had the same kind of problem......

Goto http://www.NVIDIA.com

and get this ver. of the det. drivers : Win2K-XP_23.11

Dont do any tweaks......... Made Tribes 2 run GREAT !!!!!!

:cool:

AMD 1800+ overclock to 1900+
256 DDR
Geforce 2 MX/400 64
SOYO Dragon Plus MOBO
 

Members online

No members online now.

Latest profile posts

Electronic Punk wrote on Sazar's profile.
Where are you buddy? :(
Perris Calderon wrote on Electronic Punk's profile.
Hey ep!

All good with me, applying for microsoft mvp right now, should have done this a while ago.

Notifications don't work, I only found your response by comming back to hunt up some threads, if you want, give me your email address so we can keep in touch easier, mine is perriscalderon at gmail
Perris Calderon wrote on Electronic Punk's profile.
Ep, glad to see you come back and tidy up...did want to ask a one day favor, I want to enhance my resume , was hoping you could make me administrator for a day, if so, take me right off since I won't be here to do anything, and don't know the slightest about the board, but it would be nice putting "served administrator osnn", if can do, THANKS

Been running around Quora lately, luv it there https://tinyurl.com/ycpxl
Electronic Punk wrote on Perris Calderon's profile.
All good still mate?

Forum statistics

Threads
61,978
Messages
673,285
Members
89,064
Latest member
Plesuvius