Problems with secure websites, really desperate pls help if you can

iNs

OSNN Junior Addict
#1
Heres the problem

Go to this website: http://maxwell.me.gu.edu.au/sok/gs/secure/Timetable.PDF

Login box shows up right ?

Well this never happens for me, I dont know whats the problem, I tried using IE didnt work, Firefox doesnt work, then I installed Opera, it workd for a week than stopped working again. And its like this for every secure website, instead of login window appearing I get Connection lost page, I know that the links are working because I checked them from other machines, so I really have no idea what might be wrong with my system. If anyone at all can help Id appreaciate it. Thanks in advance :D
 

Mainframeguy

Debiant by way of Ubuntu
#3
I'll ask the dumbest question first (though I have another suspicion or two here)... it's not pop-up blocking is it? I'm sure you know what I mean, since you are aware what a secure website is and seem technically literate - so I very much doubt this helps.... But if we rule out the obvious... (was it Sherlock Homles used to say that?)
 

iNs

OSNN Junior Addict
#4
I use Sygate, no special permissions set up tho, I tried going to sites with sygate off but still doesnt work. Regarding pop up blocking its also turned off, its really weird and stupid. I installed Opera it worked fine for a little while then decided to stop working again :dead:
 

Mainframeguy

Debiant by way of Ubuntu
#5
the intermittent nature of your problem makes me wonder about MTU settings as a possibility (although I'd expect that to maifest in different ways, like some sites being inaccessible rather than the quite specific problem you describe).... may be worth investigating though (hope you know what I mean, say if not and I'll link to a thread or two here on the subject).

Other than that:-

have you done anything to your hosts file?

Could it be a javascript issue (did it work native with Opera, or did you need java runtime installed?)

How are your trusted/restricted sites set for IE?

Is there anything unusual in your connection settings (I am doubting this is a browser issue, but somehow either Opera bypassed whatever it is, which must be a big clue if it's right) else it could be intermitten and Opera just "got lucky"

Have you ruled out firewall (though I cannot think how this could be a factor).

Beyond that I am stumped at the moment - but more info will help us and it sounds intriguing...

If this is really urgent rather than just bugging you I would say that a "sledgehammer" approach to resolving it could be a reformat (though if it were the MTU this would NOT work, so you may want to rule that out first!)
 

iNs

OSNN Junior Addict
#6
Well first of all Id like to thank you for trying to find the solution, it means a lot :) And it is urgent because all the stuff I need for my classes is on protected websites :S


I havent done anything with the hosts file.

Opera displayed login box with no java installed, just opera by itself. And the weird thing is, I didnt change anything in Firefox/ IE options, and it didnt work. Then I installed opera and it was working fine on Opera Firefox and IE. Few days later its screwed up and the same "Cannot display page" error started showing up.

I tried reinstalling Opera to see what happens but nothing happened, it still wasnt working. So its very weird and I have no idea how to approach it. Is there a malicious software that would do this ? even tho I dont see a point or purpose for such software.
 

iNs

OSNN Junior Addict
#9
MTU is at 1300 atm


But if it was working once under same MTU setting, and now all of a sudden doesnt work does MTU make a difference ?


This is a noob questions, but is there any way I can reset the hosts file, and would that help in any way ?
 

Mainframeguy

Debiant by way of Ubuntu
#10
MTU sounds OK to my mind (it's not the max, which is sometimes a problem) [EDIT] BUT it could have become a problem due to changes at your ISP, rather than your end, so the working with MTU setting before does not rule it out - worth a quick call to ISP to be certain they are not up to anything perhaps? [/EDIT]

as for hosts - look in WINDOWS\system32\drivers\etc and you should find it has nothing more than something like

127.0.0.1 localhost
(I think that's right, stand corrected if anyone knows better!)
then again I highly doubt you changed it from your question. Sounds like either it is intermittent or Opera changed a connection or TCP/IP setting which maybe got set back by IE or other browser.... as to what that setting might have been I'm afraid I am slightly stumped right now. There are others more knowledgeable about here and I suspect they may come up with ideas though....

Since there's urgency though - can you take another brute force approach (less drastic) and revert to a backup before the problem? Or even just try a system resture to the appropriate timeframe? It's not entirely satisfactory but it just might work to get you out of a jam...

Also did you install any program or make any other changes you are aware of around time of problem emerging? I'm sure you've thought of that though...
 

sean.ferguson

OSNN Veteran Addict
#11
yeah MFG is right, here is my host file.

Code:
# Copyright (c) 1993-1999 Microsoft Corp.
#
# This is a sample HOSTS file used by Microsoft TCP/IP for Windows.
#
# This file contains the mappings of IP addresses to host names. Each
# entry should be kept on an individual line. The IP address should
# be placed in the first column followed by the corresponding host name.
# The IP address and the host name should be separated by at least one
# space.
#
# Additionally, comments (such as these) may be inserted on individual
# lines or following the machine name denoted by a '#' symbol.
#
# For example:
#
#      102.54.94.97     rhino.acme.com          # source server
#       38.25.63.10     x.acme.com              # x client host

127.0.0.1       localhost
I suggest you run a full system wide spyware scan as well as a Virus scan.
 
#12
That login dialog box appears to be the NT login box, correct. If so, it may be your computer is caching credentials. Try creating a new user on your computer and try logging in with that. If you can get in for a while before the same thing happens, that's the issue.

Is your server changing passwords every so often? Cached permissions should work if the settings don't change.

But testing whether a different user can log in for a while will clear up if it's a cached permission problem.
 

Members online

No members online now.

Latest posts

Latest profile posts

Perris Calderon wrote on Electronic Punk's profile.
Ep, glad to see you come back and tidy up...did want to ask a one day favor, I want to enhance my resume , was hoping you could make me administrator for a day, if so, take me right off since I won't be here to do anything, and don't know the slightest about the board, but it would be nice putting "served administrator osnn", if can do, THANKS

Been running around Quora lately, luv it there https://tinyurl.com/ycpxl
Electronic Punk wrote on Perris Calderon's profile.
All good still mate?
Hello, is there anybody in there? Just nod if you can hear me ...
Xie
What a long strange trip it's been. =)

Forum statistics

Threads
61,969
Messages
673,295
Members
89,015
Latest member
arrangel