• This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn more.

Problems with RTCW!

Sazar

F@H - Is it in you?
Staff member
Political User
#3
yup patch 1.33 might take care of stuff for you... if not then wait for a newer patch to be released for rtcw based on sp1...
 
V

Vorpal

Guest
#4
I haven't touched RTCW in a few weeks (patched to 1.33).

I installed SP1 last week and I just checked RTCW - it works fine. Silky smooth as usually and no problems.

Perhaps you need to either reinstall your video drivers and/or RTCW.

... seems like something unique to your system is going on.
 
#5
I have 1.33 installed. it's strange, it'll run fine some time, and some time it'll just hang..... I will wait for the the next patch and see what happens.
 
V

Vorpal

Guest
#6
Dude - RTCW is old. It's been on the last patch for months and months and months....

There's not going to be a "next patch". Unless the integrate something like a patch in the RTCW expansion that is comming out.
 
J

jkoXP

Guest
#7
its old, but its a good game.. i would try updating vid drivers or reinstalling them... or maybe reinstall the game... strange...

im waiting to finsih the game when it comes to xbox
 
S

Sage

Guest
#10
Use Nvidia Drivers 30.82

I installed RTCW using 40.41 and it was so slow it was unplayable - changed back to 30.82 no problems. I have SP1 installed also.
 
X

xinside

Guest
#11
For me.. the 1.33 patch fux everything up.. After I install it my online games runs so choppy.. I wish I can fix it..
 

Members online

Latest posts

Latest profile posts

Hello, is there anybody in there? Just nod if you can hear me ...
Xie
What a long strange trip it's been. =)

Forum statistics

Threads
61,961
Messages
673,239
Members
89,013
Latest member
Pdawgintown