Problems installing Epson600 printer

L

lazimutha

Guest
I am trying to install my epson 600 printer onto Windows XP, but i keep getting this message 'no printer processor found'. I have a PCCHIPS mobo 830LR and Athlon T-bird 1.4, but with no other probs so far. Hope someone can help!
 
G

gearjammer1980

Guest
Well, I cannot offer you a solution, however, I can tell you that I'm running an Epson Stylus Color 600 myself and had no problems whatsoever. I don't know if maybe it was the motherboard, but make sure your Parallel port settings in BIOS are set for ECP or ECC+EPP. That way the printer can communicate back with the PC. Good luck..
 

Members online

No members online now.

Latest posts

Latest profile posts

Terrahertz wrote on Electronic Punk's profile.
Yo fellas.
Electronic Punk wrote on Sazar's profile.
Where are you buddy? :(
Perris Calderon wrote on Electronic Punk's profile.
Hey ep!

All good with me, applying for microsoft mvp right now, should have done this a while ago.

Notifications don't work, I only found your response by comming back to hunt up some threads, if you want, give me your email address so we can keep in touch easier, mine is perriscalderon at gmail
Perris Calderon wrote on Electronic Punk's profile.
Ep, glad to see you come back and tidy up...did want to ask a one day favor, I want to enhance my resume , was hoping you could make me administrator for a day, if so, take me right off since I won't be here to do anything, and don't know the slightest about the board, but it would be nice putting "served administrator osnn", if can do, THANKS

Been running around Quora lately, luv it there https://tinyurl.com/ycpxl
Electronic Punk wrote on Perris Calderon's profile.
All good still mate?

Forum statistics

Threads
61,980
Messages
673,291
Members
89,072
Latest member
Nordov130