• This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn more.

Problem with "safely remove hardware"

#1
I got this icon in the system tray... when I put my mouse over it, it says.."safely remove hardware"
And when I click on it.. I get my smartmedia external adapter in there.. and since I get this.. I can't plug my SM card into my reader and upload my images from it... I tried removing the drivers...I tried unplugging all other USB devices... and still when I plug this SM adapter back in.. I get this icon.. when I unplug it.. I goes away...
What do I do??
thx
 

muzikool

Act your wage.
Political User
#2
Are you just wanting to remove this icon from your system tray? I have found no way of actually removing it, but you can hide it by right-clicking the taskbar, choosing Properties, and then clicking the Customize button. In the list, you can choose to Always Hide that icon.

If you are seeing this icon, then that means that your hardware is set up correctly and it should be working fine. Are you having trouble accessing the cards from the reader? The whole purpose of the icon is to remove your Smart Media adapter without causing problems for your system. It is recommended to use this feature instead of simply unplugging your hardware.
 
#3
yes actually I can't read my SM card anymore. I remember when I used to put my card in the reader.. this little icon poped up.. and then I got a popup box saying if I wanted to download my images to my computer.. I dont get that popup anymore..
To get my pictures.. I have to got into "my computer" and select removable drive.. and then I can copy/paste them..its wasnt like this before.
 
#4
ok, well what I figured out is that its my autoplay that doesnt seem to be functioning anymore...before.. when I plugged in my SM card in the reader... I got a box saying:
1: copy pictures to a folder on my computer
2: Print pictures
3: View a slidshow
4:print pictures...
etc...
I right clicked my remouvable drive in my computer.. and theres a tab called autoplay... and everything seems ok
But its now popping up, any guesses anyone?? Thank you
 
#5
ok, well it's just not my SM card.. its everything.. I put an audio CD in the drive.. and it still doesnt popup. I checked the autoplay in the drives properties to prompt me each time... and it doesnt popup, wtf?
 

muzikool

Act your wage.
Political User
#6
Check the resource here.

There are several solutions that might resolve your problem. I could copy and paste it here, but it would be easier for you just to follow the link. Hope this helps.
 

Members online

Latest posts

Latest profile posts

Hello, is there anybody in there? Just nod if you can hear me ...
Xie
What a long strange trip it's been. =)

Forum statistics

Threads
61,961
Messages
673,239
Members
89,014
Latest member
sanoravies