• This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn more.

Problem with IE

dere

Forensix
#1
Was not sure really where to put this so I stuck it here. I am all of a sudden having a problem with Internet Explorer. I will not let me use the Open in New Window function. When I try to do that nothing happens. Also if I click a link that opens a new window to go to a different website, the same problem. Just wondering if anyone might have an idea about what might be causing this. I was using a ad blocker program but have uninstalled it with the same result.
 
A

Athalonxp1800gu

Guest
#2
Ie

All i can say is.....try reinstalling IE...or go to Netscape or Opera
 

Hipster Doofus

Good grief Charlie Brown
#8
Don't know about this one:
Go to tools\internet options\advanced & see if 'reuse windows for launching shortcuts' is ticked.

Also try this to repair IE
Start/Run/regsvr32 urlmon.dll
 

dere

Forensix
#9
Hipster Doofus

tried those but to no avail. Still playing around with it, tryin to figure out what the deal is.
 
#13
I got there fine, just copied the shortcut. I tried the registry fix but still am having the same problem. I really have no idea what the deal is.
 
#14
This is really a pain in the rear. I can not even download updates for windows update. I guess it is because the other window pops up but of course mine arent popping up.
 

Members online

No members online now.

Latest posts

Latest profile posts

Electronic Punk wrote on Perris Calderon's profile.
All good still mate?
Hello, is there anybody in there? Just nod if you can hear me ...
Xie
What a long strange trip it's been. =)

Forum statistics

Threads
61,961
Messages
673,239
Members
89,014
Latest member
sanoravies