Problem w/ DCOM Server Process Launcher service

#1
Hello Everyone,

While troubleshooting another problem, they never seem to end. :) I noticed that the 'DCOM Server Process Launcher' service is in a 'Starting' mode or state, not 'Started' but 'Starting, meaning it never really gets started.

The service 'Startup Type' is set to 'Automatic'

When I try to manually start the service I get the message:

Could not start the DCOM Server Process Launcher service on Local Computer. Error 1053: The service did not respond to the start or control request in a timely fashion.

I have set this service to 'Disabled', rebooted, reset service to 'Automatic', as well as 'Manual', and tried to start the service, I get the same error.

What I would like to know is,

1. How important is this service, do I NEED it running?

2. If so, how do I make it start?

I am going to continue searching the web, but if anyone knows, please fire away.

Thanks in advance,

Jim
 

Members online

No members online now.

Latest posts

Latest profile posts

Perris Calderon wrote on Electronic Punk's profile.
Ep, glad to see you come back and tidy up...did want to ask a one day favor, I want to enhance my resume , was hoping you could make me administrator for a day, if so, take me right off since I won't be here to do anything, and don't know the slightest about the board, but it would be nice putting "served administrator osnn", if can do, THANKS

Been running around Quora lately, luv it there https://tinyurl.com/ycpxl
Electronic Punk wrote on Perris Calderon's profile.
All good still mate?
Hello, is there anybody in there? Just nod if you can hear me ...
Xie
What a long strange trip it's been. =)

Forum statistics

Threads
61,969
Messages
673,295
Members
89,015
Latest member
arrangel