• This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn more.

Problem Ghosting to RAID 0 Raptors

I just got my two 36GB Raptors in today and I set them up as RAID 0. After doing that I used an XP boot disk (floppy) to get to MS-DOS, then I ran PowerQuest Ghost and attempted to ghost my main drive to them. It would get about 75% through and get an error (attached as error.txt).

Excellent, DOS Ghost has failed me. Okay, I'll try Windows Ghost I thought. I did that, ghosted from drive to drive and all seemed good. All the files were there and everything. So I reboot without my 120GB, booting soley off of the raptors. Windows starts to load and then freezes at the welcome screen.

What is causing this? How can I ghost to my new drives?


bush dogg

OSNN Senior Addict
Political User
I’m sure it’s just windows getting confused loading from Raid now instead of IDE.

The 120G drive was it on the Mobo IDE?
If so did you load the Raid drivers for the Raid controller to the 120G drive before ghosting to the new drives? (This way windows has the Raid controller driver populated in the registry already)

Did you enter the Bios and set the Raid drives to boot from?

Run the diagnostics on the drive also ( I have seen a bad drive cause windows to hang at the loading screen or welcome screen).

I’m not to up to the task on Raid but I have ran my systems from ultra IDE Pci cards from the day I built them and have done Mobo swaps with complete different chipsets without the need for a repair install of windows. It’s all in populating the registry with the correct controller drivers so windows can fully load and do its thing.

I don’t know if this will be an option but you could create a folder on the 120G drive and run the files and settings transfer wizard then do a fresh install of windows with all software to the Raid array then run the wizard again with the 120G drive set as slave to send most everything back?
Yes, the 120GB is one the motherboard's IDE. I figured the same thing -- windows is probably confused. I loaded the windows raid driver so that windows (booted from 120GB) could see the drive and everything. I didn't load the ones that you normally load from a floppy when installing Windows, though.

Yes, I was booting from the RAIDed drives.

I ended up doing a fresh install -- after 3.5 hours I've got most of my important stuff installed back on.

BTW I tried doing a repair installation on them but it took forever, I knew something wasn't right so I aborted it. Oh well, I guess we'll never know.

Members online

No members online now.

Latest posts

Latest profile posts

Hello, is there anybody in there? Just nod if you can hear me ...
What a long strange trip it's been. =)

Forum statistics

Latest member