• This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn more.

Print Server

#1
Hey guys,
I have a serious networking problem that had me up many nights lately... I bought a usb print server from cyberguys.com and i can't get anything to recognize it anymore..

what happened:

when i got it it was found by all the programs that came with it but when i restored factory settings it quit responding... even the setup wizard won't find it anymore...

what i've tried:

ok... it has a built in dhcp client accessed via ip : 192.168.1.1 by default... which i reset to 192.168.5.1 to make it usable on my network that has 1-4 taken by other routers/printers/etc... i thought that maybe when restoring factory defaults it turned off dhcp so i used a comp with xp to set the network device tcp/ip settings to 192.168.1.1 but it says that it is unplugged...

is it possible that it burned out? any help or thoughtful ideas would be helpful... it wasn't a huge investment @60usd but it would be nice if it actually worked :p


-tc



(oh, i'm definantly not a pro at network stuff and am entirely self taught through trial and error so if i didn't say something right please correct me:) )
 

Members online

Latest posts

Latest profile posts

Hello, is there anybody in there? Just nod if you can hear me ...
Xie
What a long strange trip it's been. =)

Forum statistics

Threads
61,961
Messages
673,239
Members
89,013
Latest member
Pdawgintown