• This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn more.

Primary - Slave Drives

percy

OSNN Senior Addict
#1
hi. I have a Sony Barracuda and a Maxtor hdisks. Both has xp pro os because i am trying to make the new Maxtor as my OS and will reformat the Sony that has an OS too to be my backup hdisk. I am trying to make Maxtor the primary master and Sony the primary slave but it can't see it when you open the win explorer. when it boots it can see both the hdisk. I had tried jumper for master for Maxtor and slave jumper for Sony but problem still exists. I also tried cable select, Maxtor on the far end and Sony on the middle - no good. BUT, when i make the Sony the primary master and Maxtor the primary slave, both hdisks appear.
what could be wrong? why can't i see the sony hdsik if my primary master is the maxtor?
:confused:
 

leedogg

Gojyone kawaiiiiiiii!
#2
When you installed xp on the maxtor was the sony drive present? XP on the sony might have the maxtor configured/recognized but not vice versa. Check the bios settings on the maxtor. Try using the maxtor hd utilities/configuration tool to recognize the sony.
 

percy

OSNN Senior Addict
#3
when i had installed the OS on the maxtor the sony hdisk was not connected, you're right. but what i did was i had manually uninstalled it from the device manager and installed it again and it says that the new hardware has been installed and is ready to use but it can't still see it. what else can i check? i don't have the disc with the maxtor, i don't have its utilities/configuration tool to recognize the sony.
can i download it from maxtor's site?
 

Hipster Doofus

Good grief Charlie Brown
#4
Open control panel/administrative tools/computer management/storage/disc management. See if it is being picked up on the right. It might need formatting.
 

Hipster Doofus

Good grief Charlie Brown
#6
Reformat the sony as a logical drive.

If it is not being picked up in computer management then try formatting it at bootup. Just make sure you don't need anything on it before you do. Also make sure that the maxtor is bootable.
 

percy

OSNN Senior Addict
#7
how would i know if the sony is not formatted as a loical drive? i had formatted sony from bootup and installed xp. my maxtor is bootable like when i reboot the pc and the maxtor is on primary master then it boots up to xp.
 
#8
Hipster Doofus said:
Open control panel/administrative tools/computer management/storage/disc management. See if it is being picked up on the right. It might need formatting.
do that if you see it try checking if the disk has a drive letter assigned
 

j79zlr

Glaanies script monkey
Political User
#9
There is no such thing as a logical drive, there are primary and extended partitions, and in the extended partition you can have logical partitions, but this point is moot, since you _must_ have a primary partition, and can then create an extended partition. If you did not have this drive as the primary master when you installed XP it would not have installed the bootfiles on it, since XP always installs its bootfiles on the primary active boot partition, no matter the partion/drive XP is on.
 

percy

OSNN Senior Addict
#10
there is a drive letter assigned to my maxtor if my sony is the primary master but if my maxtor is the primary master it can't see the sony. i had just opened it from the disk management. my sony is the primary master as of now and I can see my maxtor as " (D:) Partition Basic NTFS Healthy(Active)". i will reboot and make my maxtor as the primary master and change sony to primary slave using jumper setting setup. i'll post back. thanks.
 

percy

OSNN Senior Addict
#12
i had reboot the pc and the maxtor now is the primary master. i opened disk management and it shows that my sony is "Volume=Description of my desktop, partition, basic, ntfs, Healthy(Active), & ONLY a portion of the sony hdisk is show (my sony is 60G and partitioned to 20G system an 40G-data)".
At the bottom box Disk0 is the maxtor 38.16G and Disk1 is sony 55.9G.
No drive letters assigned. Both hdisks are online.
How can i assign 2 drive letters to my sony (20g & 40G partitioned)? :(
 

percy

OSNN Senior Addict
#13
when i right clicked to on the sony drive to assign a drive letter only the delete partition is hilited, the "change letter and paths" is hidden.
 
#17
percy said:
how to unhide a disk?
it's either hidden or it has no assigned drive letter to it, i hide my disks using partition magic.
you can chagne the drive letter from windows disk manager
start>run diskmgmt.msc
 

percy

OSNN Senior Addict
#18
yeah, there was no drive assigned to it and i even tried to assign a drive letter using Partition Magic but can't. Now, after reformating the sony hdisk can now be seen. thanks to everyone who posted. :)
 

leedogg

Gojyone kawaiiiiiiii!
#19
I bet I know what happened. I bet one of the drives is FAT32 and the other NTFS. I believe it is FAT32 which does not recognize or see NTFS. Convert or format everything to NTFS
 

Members online

No members online now.

Latest posts

Latest profile posts

Hello, is there anybody in there? Just nod if you can hear me ...
Xie
What a long strange trip it's been. =)

Forum statistics

Threads
61,961
Messages
673,239
Members
89,016
Latest member
ernestrojasn