• This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn more.

Possible Onboard Video Problem

K

Kaila Yu

Guest
#1
Okay I built a computer for a friend and he really hates waiting and its kinda getting on my nerves so any solutions would be great. Even a "wait for something" response would be nice. I built the computer with an Asus A7n266-VM/LAN-UAY which has nForce. Onboard video, onboard sound, onboard lan. He says he doesn't have any trouble using the computer in general, but when he goes into games such as Ghost Recon or GTA3, it crashes for no reason, and just reboots. I thought it might be some sort of a heat problem, but there are 4 fans installed, 2 for inflow, and 2 for outflow. I'm 75% sure its a video problem, but I don't know exactly why the video does this to xp and the computer in general. I asked him to check the event logs and it says this in system:

ver:
{1BE1F766-5536-11D1-B726-00C04FB926AF}
The following boot-start or system-start driver(s) failed to load:
AmdK7
Fips
i8042prt
IPSec
MRxSmb
NetBIOS
NetBT
RasAcd
Rdbss
Tcpip

The IPSEC Services service depends on the IPSEC driver service which failed to start because of the following error:
A device attached to the system is not functioning.

The Messenger service depends on the NetBIOS Interface service which failed to start because of the following error:
A device attached to the system is not functioning.

The DNS Client service depends on the TCP/IP Protocol Driver service which failed to start because of the following error:
A device attached to the system is not functioning.

The DHCP Client service depends on the NetBios over Tcpip service which failed to start because of the following error:
A device attached to the system is not functioning.

DCOM got error "This service cannot be started in Safe Mode " attempting to start the service EventSystem with arguments "" in order to run the server:
{1BE1F766-5536-11D1-B726-00C04FB926AF}

DCOM got error "This service cannot be started in Safe Mode " attempting to start the service EventSystem with arguments "" in order to run the server:
{1BE1F766-5536-11D1-B726-00C04FB926AF}

DCOM got error "This service cannot be started in Safe Mode " attempting to start the service EventSystem with arguments "" in order to run the server:
{1BE1F766-5536-11D1-B726-00C04FB926AF}

Now in application:

Hanging application GS4.exe, version 1.0.0.7, hang module hungapp, version 0.0.0.0, hang address 0x00000000.

Faulting application ghostrecon.exe, version 0.0.0.0, faulting module ghostrecon.exe, version 0.0.0.0, fault address 0x0033a014.

Volume Shadow Copy Service error: Unexpected error calling routine CoCreateInstance. hr = 0x80040206.

The COM+ Event System detected a bad return code during its internal processing. HRESULT was 8007043C from line 44 of d:\nt\com\com1x\src\events\tier1\eventsystemobj.cpp. Please contact Microsoft Product Support Services to report this error.

Volume Shadow Copy Service error: Unexpected error calling routine CoCreateInstance. hr = 0x80040206.

The COM+ Event System detected a bad return code during its internal processing. HRESULT was 8007043C from line 44 of d:\nt\com\com1x\src\events\tier1\eventsystemobj.cpp. Please contact Microsoft Product Support Services to report this error.

The COM+ Event System failed to fire the StartShell method on subscription {A5978620-5B3F-F1D1-8ED2-00FA0035B753}-{00000000-0000-0000-0000-000000000000}-{00000000-0000-0000-0000-000000000000}. The subscriber returned HRESULT 80004001.

gs4.exe is the ghost recon multiplayer software and i dont think that is the problem. I'm pretty sure its the volume shadow copy service error, but I don't know how to fix this. thanks for reading this long post.
 
K

Kaila Yu

Guest
#3
its an xp 1800+ i ordered a ti200 for him and it should be here in less than a week. should this work out? i hope so...
 
K

Kaila Yu

Guest
#5
lol yes yes...i know about that agp onboard thingy people have. i just hope that the ti200 fixes this problem so i wont be bugged about this anymore from him.
 

Members online

No members online now.

Latest posts

Latest profile posts

Hello, is there anybody in there? Just nod if you can hear me ...
Xie
What a long strange trip it's been. =)

Forum statistics

Threads
61,961
Messages
673,239
Members
89,013
Latest member
Pdawgintown