Plus! locks computer

T

Tecnomuzik

Guest
Hello. I just built a system for my sister using the FIC AZ11EA board with the 1Ghz Duron proc. I have a 16MB Matrox G-450 Video card installed. When I try to select one of the Plus! screensavers, the system completely locks up. In the event viewer I get the following error:

AMLI: ACPI BIOS is attempting to read from an illegal IO port address (0x71), which lies in the 0x70 - 0x71 protected address range. This could lead to system instability. Please contact your system vendor for technical assistance.

I'm not sure what I have to do to fix this issue. This is the second system where I've seen this happen. The other one has the same video card, but the FIC AZ11E motherboard. Any ideas? Thanks so much!
 
A

apathy

Guest
I had a similar problem with Plus! a few weeks ago,turned out to be an irq conflict.
 

Lonman

Bleh!
Joined
2 Dec 2001
Messages
2,642
A bios flash can change a lot of things. Your only remedy may be a clean installation to allow XP to pick up the changes correctly.
 

Members online

No members online now.

Latest profile posts

hello peeps... is been some time since i last came here.
Electronic Punk wrote on Sazar's profile.
Rest in peace my friend, been trying to find you and finally did in the worst way imaginable.
Terrahertz wrote on Electronic Punk's profile.
Yo fellas!
Electronic Punk wrote on Sazar's profile.
Where are you buddy?
Perris Calderon wrote on Electronic Punk's profile.
Hey EP! All good with me, applying for Microsoft MVP right now, should have done this a while ago.

Notifications don't work, I only found your response by coming back to hunt up some threads, if you want, give me your email address so we can keep in touch easier!

Forum statistics

Threads
61,999
Messages
673,424
Members
5,593
Latest member
moussa021