PlexWriter 16/10/40A

A

afrodeziak

Guest
I have an issue regarding autorun with the plextor 16x10x40 writer.
Sometimes the cd I put in autoruns, but others times nothing happens
and therefore I have to open the file in the cd manually. Any
suggestions?
I am running Win Xp Pro and using Nero Burning Rom
 
V

vividtech

Guest
RE: Autorun

Download Microsoft Tweak UI for your current operating system. You can find it on http://www.download.com.

1) Intall it by right clicking on "Setup Information" file.
2) Open Control Panel and double click Tweak UI
3) Click on Paranoia Tab and uncheck both boxes and press apply.
4) Reboot, open again then check boxes, apply and reboot.


Should work, I problem on old computer...This fixed it.
 
E

eGoalter

Guest
who needs it.

why not just disable autorun, your drives will run better. i just dont see a need for auto run. ive heard some people complaining bout there roms doing things like opening and shutting before you get the cd out .... i had that problem now and then till i disabled auto run...just an opinion....:rolleyes:
 

Members online

No members online now.

Latest profile posts

hello peeps... is been some time since i last came here.
Electronic Punk wrote on Sazar's profile.
Rest in peace my friend, been trying to find you and finally did in the worst way imaginable.
Terrahertz wrote on Electronic Punk's profile.
Yo fellas!
Electronic Punk wrote on Sazar's profile.
Where are you buddy?
Perris Calderon wrote on Electronic Punk's profile.
Hey EP! All good with me, applying for Microsoft MVP right now, should have done this a while ago.

Notifications don't work, I only found your response by coming back to hunt up some threads, if you want, give me your email address so we can keep in touch easier!

Forum statistics

Threads
61,999
Messages
673,424
Members
5,592
Latest member
Rhilani