• This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn more.

playing mp3s and avis through tasks????

ray_gillespie

OSNN Veteran Addict
Political User
#1
Hi all,
I've got a problem with my PC that I think I caused myself somehow, but I'm not sure. Basically, when I first installed XP, I could open a folder of mp3s, and using the "Music Tasks" menu at the top left, I could play all the files. I could also just click on a folder containing mp3s, and use this menu to play them all. Now, no matter how many times I restore/change file type options, I cannot get it to work. Also, I've done a similar thing with avi's, and now I cannot get them to preview in thumbnail mode. Any clues?
Cheers.
 

ray_gillespie

OSNN Veteran Addict
Political User
#2
Come, someone must know! I'm not too bothered about the mp3s but I'd love to be able to get thumbnails of AVIs again. Pleeeeeease heeeeeeeeeelp!!!!!!!!!!!
 

zyfos

Resurrected
#3
Um, either you are using some third party software that came with the machine or you are using the common tasks pane. Go into Windows Explorer (Win+E is a dandy little shortcut). At the top, you may see a Folders button. Click that to alternate between the folder tree and the common tasks pane. If the button is not there, check the View menu. In the common tasks pane, you should be able to left-click on an avi file and preview it in the bottom thing of the common tasks pane. Hope this helps.
 

ray_gillespie

OSNN Veteran Addict
Political User
#4
Thanks Zyfos. Unfortunateky I built my PC myself so I know there's nothing on there that is stopping this, it's not the fact that I don't know how to choose the option of "thumbnailing", it's more that this isn't available anymore where it used to. Does anyone know?
 

zyfos

Resurrected
#5
???

Can you even get the common tasks pane to show up?

Windows Explorer (shortcut = Win + E):
Tools menu -> Folder Options...
General tab: select "Show common tasks in folders"
View tab: check "Do not cache thumbnails"
Hit OK

View menu -> Explorer Bar -> uncheck "Folders" (nothing should be checked)

You should now be able to see the common tasks pane.

Try doing
View menu -> Thumbnails
again and see if you can see thumbnails of your avi's.

(Another thing... I'm not sure if this would have anything to do with how avi thumbnails are displayed, but have you installed any strange codecs recently?)
 

ray_gillespie

OSNN Veteran Addict
Political User
#6
Sorry about this, now I have the option for thumbnailing, but when I try to thumbnail AVIs, they just show a very large icon instead of the preview. MPEGs etc are fine. Just AVIs don't work??
 

zyfos

Resurrected
#8
Windows Explorer:
Tools -> Folder Options ->File Types tab
Find the AVI file type and hit the Advanced button.

Mess around with some of those settings and see if it fixes it. You might want to compare it's settings with the MPEG file type settings.
 

Members online

No members online now.

Latest posts

Latest profile posts

Hello, is there anybody in there? Just nod if you can hear me ...
Xie
What a long strange trip it's been. =)

Forum statistics

Threads
61,961
Messages
673,239
Members
89,014
Latest member
sanoravies