Password problems

E

Empire402

Guest
#1
Every couple of months my computer tells me that my password will expire xx days and I will need to enter a new password. When I try to enter a new password it tells me that it cant connect to the domain and wont let me change it. I have my comp set up as a WORKGROUP not a domain and connot figure out how to change this. I have even removed the password and it will still tell me my password will expire in xx days. If I start the comp in safe mode and create a new password then remove it, it will work for a couple of months then it happens again.I have another account set up on my comp and have never had this happen with it (both accounts are set up as admin accounts). Anyone have any ideas how to fix this.
I am running XP Pro build 2600
 

madmatt

Bow Down to the King
Political User
#2
Start
Run
compmgmt.msc
Local Users and Groups
Users
Highlight your username
Right Click
Properties
Tick password never expires.
 

Members online

No members online now.

Latest posts

Latest profile posts

Perris Calderon wrote on Electronic Punk's profile.
Ep, glad to see you come back and tidy up...did want to ask a one day favor, I want to enhance my resume , was hoping you could make me administrator for a day, if so, take me right off since I won't be here to do anything, and don't know the slightest about the board, but it would be nice putting "served administrator osnn", if can do, THANKS

Been running around Quora lately, luv it there https://tinyurl.com/ycpxl
Electronic Punk wrote on Perris Calderon's profile.
All good still mate?
Hello, is there anybody in there? Just nod if you can hear me ...
Xie
What a long strange trip it's been. =)

Forum statistics

Threads
61,971
Messages
673,300
Members
89,016
Latest member
Poseeut