• This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn more.

P2P connectivity with SP2

#1
As many of us have experience errors and disconnection issues with p2p programs after installing SP2. There has been discussion related to the number or seconds and/or connections (10) before getting disconnected. There have been some fixes floating around that "supposedly" improved connections from 10 to 50. Microsoft has released a hotfix which is now a patch that should help with connectivity.
884020 I have noticed a significant improvement in speeds since I've been able to increase total # of connections from 10 to 30 without any disconnects after an hour so far. Wow!

oops! Could a moderator please move to "Fixed Problems & Feedback" thread please. Thanks.
 

Members online

Latest posts

Latest profile posts

Perris Calderon wrote on Electronic Punk's profile.
Ep, glad to see you come back and tidy up...did want to ask a one day favor, I want to enhance my resume , was hoping you could make me administrator for a day, if so, take me right off since I won't be here to do anything, and don't know the slightest about the board, but it would be nice putting "served administrator osnn", if can do, THANKS

Been running around Quora lately, luv it there https://tinyurl.com/ycpxl
Electronic Punk wrote on Perris Calderon's profile.
All good still mate?
Hello, is there anybody in there? Just nod if you can hear me ...
Xie
What a long strange trip it's been. =)

Forum statistics

Threads
61,962
Messages
673,240
Members
89,015
Latest member
loxioalix