OUTLOOK restore


Political User
Hey Guys,

I helped my wife restore her PST data files when our laptop crashed...

I messed up because as you all know outlook creates a new folder if you do not use an old one, well... I let it, and then added the old data files...

It works in that she can now get to her old emails... however, it does not work in the fact that she can not access her contacts... my guess is because she has two PSTs with the same contacts...

I tried using the MS OUTLOOK help for resolving duplicate contacts hoping that is the issue, but the text never displays... plus I could not figure it out for myself, being that I havent done help desk work in a while...

I think I need to ask for a stint at the help desk to brush up on my old skills...


Mike A!
I've had this problem many times, actually usually when using either XP's or newer's Windows settings transfer wizard. I just fixed the problem again just the other week but I can't find the answer in google this time. It seems to be getting harder and harder to find this exact answer to this exact problem so maybe it's happening less than it was.

So here's my best quick description of what you have to do to fix this.

1. In your Control Panel, run "Mail". If you don't see "Mail" then in XP choose Classic Control Panel, or in Windows 7 choose "Large Icons" instead of "Category". I don't remember what it's like in Vista.

2. Click on "Show Profiles".

3. Click "Add" (note: Copy WILL NOT work to fix this).

4. Make up a new Outlook profile name, enter it and press OK. Maybe it's at this point it asks for your information for the main email address to be used with Outlook. Enter it. Get it from your old profile if necessary.

5. Make sure "Prompt for a profile to be used" is selected at the bottom.

6. Launch Outlook and choose this new profile. It will create new PST files, but you want to redirect it to use your old PST files...

7. Go to the "File" menu and choose "Data File Management".

8. Click "Add", then "OK", then instead of clicking "OK" to the default NEW PST file it wants to create, browse to your old PST file (the one used in the original, default Outlook profile).

9. Click "Set as Default" on the PST file you just added, and close the "Data File Management" AND Outlook itself.

10. Run Outlook and choose the new profile again. Go to "Data File Management" again, too, and this time choose and remove the default PST file it automatically added when you created this new profile, keeping the one you originally had and is now set as the default.

11. You can do the same thing for the Archive Folders PST, but you shouldn't have to quit Outlook and re-run it in order to delete the old one from the Data File Management list of Data Files.

12. Verify all your contacts are there and that when you write a new email and choose "To" to open your address book, that they are there as well. If not, don't panic, try quitting Outlook once again and re-running it and testing it again. All should be good.

13. If you had more than one email address in Outlook, they will have to be re-added to this new profile. Go to the "Tools" menu and choose "Account Settings" to add other email addresses.

14. If everything's good you can go back to the "Mail" Control Panel and delete the original profile, not the new one you had last created.


Members online

No members online now.

Latest posts

Latest profile posts

Perris Calderon wrote on Electronic Punk's profile.
Ep, glad to see you come back and tidy up...did want to ask a one day favor, I want to enhance my resume , was hoping you could make me administrator for a day, if so, take me right off since I won't be here to do anything, and don't know the slightest about the board, but it would be nice putting "served administrator osnn", if can do, THANKS

Been running around Quora lately, luv it there https://tinyurl.com/ycpxl
Electronic Punk wrote on Perris Calderon's profile.
All good still mate?
Hello, is there anybody in there? Just nod if you can hear me ...
What a long strange trip it's been. =)

Forum statistics

Latest member