Outlook Express and Hotmail

damnyank

I WILL NOT FORGET 911
#1
I have been checking/downloading and sending hotmail messages using Outlook Express since my Win98 days.

Now today my OE started acting funny - like Hotmail messages which had downloaded were shown as not downloaded and I had some funny "blinks" on the screen.

Then I get a message from "MSN Announcements" about OE and Hotmail being "beta" which I knew and something about an autoresponse by sending a blank email.

I did that and in part here is the auto response I received:

<p>Please note that you can only use Microsoft Outlook Express to view your Hotmail messages if you have a Premium Pay service account, such as MSN Extra Storage.

The rest of the message talks about how to enable/disable Hotmail in OE and also mentions Outlook 2002 now being capable of being used with Hotmail.

Anyone else got any input on this subject??

Please I don't want to hear about swapping to another e-mail client, I want more info on this situation!

Thanx in advance.
 

damnyank

I WILL NOT FORGET 911
#2
More info:

As near as I can tell, my Hotmail is still working as usual - but not showing up in OE. I got a notification that henymnan posted on a thread: In Hotmail it came thru okay. In OE it shows the message there - but it shows sender unspecified; subject (no subject); to (None), the date is there and there is no message!


Oh I am currently using Messenger version 4.6.0082.
 

Howling Wolf

We did not deserve this !
#3
1- Maybe you should delete your Hotmail account in OE and then recreate it afterwards ?

2- Or you could try to reinstall OE ?

P.s.: you could give a try to MSN Messenger 5.x, but I warn you (if necessary) that you should uninstall Windows Messenger 4.6.0082. Another thing, with version 5.x, Messenger does no longer appear in OE's options or anywhere else... It might be a concern for some of us.
 

damnyank

I WILL NOT FORGET 911
#4
Thanx for the response Daemon - for right now I think I will leave things alone and see what happens over the next few days.

My Hotmail (itself) is working as advertised - with the alerts and all and as of the last 10 minutes my OE is working with Hotmail again - although the Hotmail messages do not download to OE until ya open them. This is different from what it was doing before. Only thing I did was syncronize.

Thanx for the heads up on 5.X

:confused: :confused:
 
S

Skwowwy

Guest
#5
It's simple:

Outlook Express won't work with Hotmail anymore. Hotmail disabled POP3 accounts for everyone who is using Hotmail for free. To get POP3 again you need to pay for it.

I believe that was done at 16th of July.
 

Alan

its only fun
#6
This is the automated e-mail from hotmail re-outlook express


Viewing your MSN Hotmail Account from Outlook Express.

This is an automated acknowledgement. You will not receive a reply if you respond directly to this message.

Please note that MSN Hotmail provides account access to Outlook Express customers as a beta service, which means support from MSN Hotmail for Outlook Express is extremely limited. To receive quick tips & more information on accessing MSN Hotmail via Outlook Express, please send a blank email to hmoex@hotmail.com. You will receive an automated reply within 5 minutes or less.

Thanks,

MSN Hotmail Member Services


Hope this helps you

Cheers
Alan
 

damnyank

I WILL NOT FORGET 911
#9
Originally posted by freightgod
Heh, still works for me, but nobody believes me so I won't tell you how :)
Hey freightgod - don't tell me - because mine is working now also - and I ain't paying no $$$!

:p
 

freightgod

Confused and Bewildered
#11
OK, well, this is how it's always been for me when checking hotmail in OE. I've never been able to receive messages using "Send and Receive All," instead I:

Try to receive my Hotmail messages by clicking on that account
(see attachment)

The first time I do this I get 2 error messages:

Unable to poll for new messages on your HTTP server. Account: 'Hotmail', Server: 'http://services.msn.com/svcs/hotmail/httpmail.asp', Protocol: HTTPMail, Port: 0, Secure(SSL): No, Error Number: 0x800CCCF4

Header download for the 'Inbox' folder did not complete. Account: 'Hotmail', Server: 'http://services.msn.com/svcs/hotmail/httpmail.asp', Protocol: HTTPMail, Port: 0, Secure(SSL): No, Error Number: 0x80042007


However I hide the error message and repeat the process; I still get the first error message, but my Hotmail messages download no problem!

Funny, this has been this way for years.
 

damnyank

I WILL NOT FORGET 911
#12
I use "send and receive all" and always have and it almost always (except for the one day long recent problem I described above) worked without any errors or anything.

I am still receiving POP3 Hotmail messages thru OE.

The key I have found over the past couple of years - and I don't know why - is that if the Hotmail downloads on OE mess up - I go back and hit Tools, Synchronize All and everything seems to work okay again.

As I remember it when I set up up (a long time ago) I had to play with the Server URL on the Server tab in Hotmail Properties under my Tools, Accounts, Internet Accounts (hilite Hotmail) and select Properties

Currently my server URL is set to:
"http://services.msn.com/svcs/hotmail/httpmail.asp" (without the quotes)

This might help someone!

Just by way of additonal info, I also set my bulk mail folder to "Download headers only" - thus I can see the topics and delete them without having to wait for all the bulk mail to download.

Oh - ya right click on the folder (Bulk mail, inbox, or whatever) and go to Sychronization on the drop down and select your option)
 

Members online

Latest posts

Latest profile posts

Perris Calderon wrote on Electronic Punk's profile.
Ep, glad to see you come back and tidy up...did want to ask a one day favor, I want to enhance my resume , was hoping you could make me administrator for a day, if so, take me right off since I won't be here to do anything, and don't know the slightest about the board, but it would be nice putting "served administrator osnn", if can do, THANKS

Been running around Quora lately, luv it there https://tinyurl.com/ycpxl
Electronic Punk wrote on Perris Calderon's profile.
All good still mate?
Hello, is there anybody in there? Just nod if you can hear me ...
Xie
What a long strange trip it's been. =)

Forum statistics

Threads
61,971
Messages
673,299
Members
89,016
Latest member
Poseeut