Office XP and IE

luish

OSNN Senior Addict
#1
Since I installed again Office XP (slipstreamed SP2) almost in every page I visit on the web i receive this kind of error, what can I do ?
 

sboulema

OSNN Veteran Addict
#2
There was an option for that error in internet explorer. Had something to do with IE debugging pages.... hope someone can refresh my memory
 

damnyank

I WILL NOT FORGET 911
#3
Is this what you are thinking about?

Open Internet Explorer
In the "tools" menu, select 'Internet Options'
Click on the "Advanced" Tab.
The fourth Item in the "Browsing" section should be "Disable Script Debugging"
Check the box next to it, and click OK.
 

Members online

No members online now.

Latest posts

Latest profile posts

Perris Calderon wrote on Electronic Punk's profile.
Ep, glad to see you come back and tidy up...did want to ask a one day favor, I want to enhance my resume , was hoping you could make me administrator for a day, if so, take me right off since I won't be here to do anything, and don't know the slightest about the board, but it would be nice putting "served administrator osnn", if can do, THANKS

Been running around Quora lately, luv it there https://tinyurl.com/ycpxl
Electronic Punk wrote on Perris Calderon's profile.
All good still mate?
Hello, is there anybody in there? Just nod if you can hear me ...
Xie
What a long strange trip it's been. =)

Forum statistics

Threads
61,971
Messages
673,299
Members
89,016
Latest member
Poseeut