Nvidia 43.45 problems (reboot on startup)

L

Lep

Guest
#1
Hi, I recently tried to upgrade to these drivers from 41.09. I've never had a problem before. I have a pretty stable card, the MSI GeForce 4 MX440. I uninstalled the previous drivers, rebooted, installed the latest and my computer is now rebooting every time it gets into Windows. Can anybody tell me why? I had to rollback so now I'm back with 41.09, but I'd obviously rather have the latest for various other reasons. That is...so long as they don't give me a headache as they've done already

Thank you
 

GoNz0

NTFS Stoner
#3
i would try an nvidia cleaner from www.guru3d.com before you update again. and if you ever had and drivers that say came with the card, and bundled with crapware its probably a leftover .dll siting in the system32 folder. the asus drivers i got installed this stupid auto update into system32, and i never could get the nvidia control panel working right until i formatted.
 

Members online

No members online now.

Latest profile posts

Perris Calderon wrote on Electronic Punk's profile.
Ep, glad to see you come back and tidy up...did want to ask a one day favor, I want to enhance my resume , was hoping you could make me administrator for a day, if so, take me right off since I won't be here to do anything, and don't know the slightest about the board, but it would be nice putting "served administrator osnn", if can do, THANKS

Been running around Quora lately, luv it there https://tinyurl.com/ycpxl
Electronic Punk wrote on Perris Calderon's profile.
All good still mate?
Hello, is there anybody in there? Just nod if you can hear me ...
Xie
What a long strange trip it's been. =)

Forum statistics

Threads
61,974
Messages
673,307
Members
89,016
Latest member
Poseeut