• This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn more.

Novell Issue - Question for Lactic.Acid

F

Freeluv

Guest
#1
Lactic.Acid,

I noticed in another thread you said you work on a novell network at work..... I have a novell network here as well. About 5 of us have install Xtra Pain (XP). We are having issues moving folders..... this only seems to happen in the same volume

Example:
Existing folder Free contains maybe 20 files in the directory

Create new folder Luv

Move Free to Luv and it says sharing violation abcd.abc in use cannot move.

We have NW5 sp5 and 5.1 sp2a servers happens with all of them. I have been all over the novell.forums and the only thing I have found is " set client file caching enabled=off " and to also set the client itself up for no caching. This of course did not solve my problem. ....

Are you running XP on your Novell network and if so have you encountered this?

Win98Se works fine....

Any suggestions would be great appreciated.
 
L

Lactic.Acid

Guest
#2
I ran into this when I copied a FrontPage folder to my local drive, but have not seen that while moving files across or in volumes. I am one of two ppl running XP out of ~400 desktops, so it's tough to say.

I've seen more than a few ppl that had problems with network files in some respect or other, novell or otherwise, with XP, so I'm wondering if there isn't a bug somewhere that affects this. I tend to doubt that, but you never know. I'll ask one of the system engineers here if he has any ideas, and I'll keep my eyes out for this behavior as well.
/L.A
 

Members online

No members online now.

Latest posts

Latest profile posts

Hello, is there anybody in there? Just nod if you can hear me ...
Xie
What a long strange trip it's been. =)

Forum statistics

Threads
61,960
Messages
673,237
Members
89,011
Latest member
grovo_test