• This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn more.

non-bootable Fedora CD

#1
i just bought a 5-cd FC3 set. when i tried to install it i found out that the first CD was unbootable.

i tried to use one of the images "boot.iso" to try to install. then it gives a message; something like "bad magic number..." and stuff.

is there another way to install Fedora or do i have to buy another set.

thanks a lot
 

Hipster Doofus

Good grief Charlie Brown
#2
I'd be taking tha whole set back & trying again. Where do you live? If Australia grab the January issue of APC mag. Fedora is on the cover DVD.

If you have the iso's try burning disc one again.
 
#3
try making an image of the CD open the iso and check if it says bootable CD if it doesn't say that then there is your problem you need to ge tthe CD again
 

ep0niks

OSNN Junior Addict
#5
Try CD2, when FC2 was released i had the same problem, they suggested (RedHat) to boot with CD2 and then swap with CD1.. just to be safe execute the media check on all the cds, maybe a bad batch.
 

Members online

No members online now.

Latest posts

Latest profile posts

Hello, is there anybody in there? Just nod if you can hear me ...
Xie
What a long strange trip it's been. =)

Forum statistics

Threads
61,961
Messages
673,239
Members
89,017
Latest member
bettyicrewsi