NISIS QP1 Camera and XP

  • Thread starter paul0703
  • https://www.osnn.net/admin.php?templates/thread_view.1970/delete&_xfRedirect=https%3A%2F%2Fwww.osnn.net%2Fadmin.php%3Ftemplates%2Foutdated Start date
P

paul0703

Guest
Hi,

I have the above camera, it does work in its own software, quickpix but will not show up in my computer like my scanner does, this means that if I want to use the powertoys tool for webcams then it shows no device. It is in device manager showing working ok, but will not show up anywhere other than its own software.

any help appreciated, have downloaded uptodate drivers.

cheers

paul:eek:
 

Lonman

Bleh!
Joined
2 Dec 2001
Messages
2,642
Is it showing up in Control Panel> Scanners and Cameras? If not, try adding it there and see what you see.
 
P

paul0703

Guest
Will try that, by doing this though will it not try to reinstall drivers, if so will this not cause me more problems.

cheers

paul
 

Lonman

Bleh!
Joined
2 Dec 2001
Messages
2,642
It shouldn't try to install any new drivers. If it's not there, i'm not sure what it does. I know you have to add game controllers independantly in that control panel applet for DirectX purposes. Not sure about the Scanner/Camera one.
 
P

paul0703

Guest
Have a look at cootscreen reply, not having any luck on either front.

paul
 

Lonman

Bleh!
Joined
2 Dec 2001
Messages
2,642
Your problems aren't related so go ahead and keep the posts alive in both threads, otherwise others won't understand the issue and hopefully step in with the fix.

Do you have an installation disk for your camera? Is the required .inf on it?

If your camera isn't showing up in Control Panel's scanners and cameras, then I'm betting that's why other programs aren't picking up on it. keep trying to get it added there.
 
P

paul0703

Guest
OK, no installation disk, got drivers from website, even when these are extracted from zip file in there own directory, if I point the wizard to this point theres no inf file shown.

cheers

paul.
 

Lonman

Bleh!
Joined
2 Dec 2001
Messages
2,642
I've been at your camera's website looking through the F.A.Q.'s section. There was a question in there about setting up the camera with netmeeting. You might want to head over and take a look. Follow those instructions to set it up with netmeeting and that might take care of the issue, or not :confused:
 
P

paul0703

Guest
Looked at the net meeting FAQ, but problem is there seems to be no XP netmeeting download.

Also it does as I have said work in the cameras own software.

Have tried there technical support but no help, only response was to download updated drivers.

Cheers

paul
 

Members online

No members online now.

Latest forum posts

Latest profile posts

Xie wrote on Electronic Punk's profile.
Impressed you have kept this alive this long EP! So many sites have come and gone. :(

Just did some crude math and I apparently joined almost 18yrs ago, how is that possible???
hello peeps... is been some time since i last came here.
Electronic Punk wrote on Sazar's profile.
Rest in peace my friend, been trying to find you and finally did in the worst way imaginable.
Terrahertz wrote on Electronic Punk's profile.
Yo fellas!
Electronic Punk wrote on Sazar's profile.
Where are you buddy?

Forum statistics

Threads
62,000
Messages
673,429
Members
5,596
Latest member
Joshua Liansky