• This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn more.

nic probs

Akash

OSNN Senior Addict
#1
Got a problem with a network card....
operating system XP pro newly installed/formatted

network card, tried 2 x realteks same problem

problem:

Installed XP, i am on a LAN no probs, sharing the net, file transfer all ok

next morning, swtich machine on and the connection is 10mbit when it was 100

i removed the cable however, strangly, it is still 10mbit
no packets are recieved or sent despite pings
and its the same just sitting at 10mbit
what strikes me is WITHOUT The cable connected to the card, (rj45 patch) it still doesnt sense no cable and so it shoudl be 'notconnected'

i changed the card, reformatted, and it was fine... next morning same thing

tried reinstalled the card and protocals too...

help!

cheers
 
#2
is the connection to the hub or to internet (router, cable modem etc)??

the fastest you can/will connect to any of latter will show up 10meg as its faster than any connection to internet will be so they don't bother to build the equipment with 100meg stuff cause its a waste you may force it to say 100meg but will always auto negotiate back to 10meg.

i have two identical nics in one computer, one for dsl other for inside network, dsl always shows 10 meg ... actual connection is only 1/10th that:rolleyes:
 

Akash

OSNN Senior Addict
#3
Ok... i might have said the problem in a bad way

5 machines on a hub
all XP

They are all fine
the ip increemnts in 192.168.0.x

Now one of the machines out of the 5, WAS ok... then i formatted it.... it was still fine.

The next morning, 4 pc's were fine however the one i formatted said the connection was 10Mbps. Now the hub and all 5 machines have 10/100 nics/ 10/100 hub, so 4 machines were connected to the network at 100mbps
but not this one.

So i checked the packets, nothing. both sent and recieved on 0

So then i pinged machines, failed, and packets did not change.

I then unplugged the network cable from the card thats having the problem, and the connection was still connected... despite the cable being out. the connection was at 10mbps, 0 packets and still counting on how long its been running.

I then changed the nic card, and reinstalled windows (without chekcing if just changing the card was the solution).

I thought ... right all works now. swtiched machine off, woke up next morning and the above problem was there again.

Hope this was a lot clearer.... couldnt type in detail earlier as it was from work :->
 
T

Tinker

Guest
#4
Question, are you allowing the DHCP to assign the IP? I have had a similar problem and when I went to static IP ( set manually ) the problem went away.

I only have a 2 system network but it worked for me..

I believe that M$ has done something in either SP 1 or recent updates because I am seeing post on 3 forums that I visit about the same thing...........

There is also a post here at NTFS that covers this isue...
 

oDin

xp m0nk3y
#6
ok...so...all 5 machines were running at 100mbit/sec on your intranet. then you reformatted one machine. it went to 10mbit/sec. not all machines are at 10mbit/sec on your LAN right?....it seems to me that the format caused your problem. make sure you have the latest drivers for your NIC. also, right click your NIC in device manager, compare the setting to what they were before the format or to the other machines. do the same with your connection in Network Places. if this has all started happening since you formatted then you might just have a setting set wrong somewhere....

are you using a hub or a router?? you say hub but, you talk like it's is a router.

oDin
 

Akash

OSNN Senior Addict
#7
Hmm I did install the SP.... I wonder...
might try and do a system restore to before the SP was installed and see how it affects it
only question then is why does the hub not see the machine as far as the led is concerned, which as far as i recall turned on before windows was even loaded... or was i seeing things

and its a hub ... standard 8port

yup 5 machines were fine ... and 4 of them are still ok
just that one

it was ok after formatting too... but it was not ok after turning the machine off, then on the next morning
 

oDin

xp m0nk3y
#8
if the cable is plugged into the hub but the LED isn't lit. try wiggling the cable where it meets the RJ-45 jack at both ends of the cable. you might have a buggered cable or jack. if the LED still doesn't light unplug the hub, count to 10 and plug it back in. and you are right. as soon as you power up your machine the LED should light....only other thing i can say is check your drivers and check your settings.

good luck
oDin.
 

Akash

OSNN Senior Addict
#9
tried another cable and moving it about too.. no luck

everything i try hardware wise goes back to only one Q

where does it pick up a 10mbps connection from.

i restored to the day before sp1 went in no luck

tomrrow i will be trying out a intel network card...will let u guys know how it goes

thanks for all the replies and if any more ideas come to mind, please do post them
 
T

Tinker

Guest
#10
Do you have the link lights on the back of the NIC? Are they on?
Can you show us some screen shots of what you see under network connections?

Question, are you allowing the DHCP to assign the IP? I have had a similar problem and when I went to static IP ( set manually ) the problem went away.
 

Akash

OSNN Senior Addict
#12
Nope no X... all working fine, no conflicts etc

I forgot to get a NIC today from work so gotta wait another day
As far as winipg is concerned, I dont think it exists in XP Pro however, double clicking the connection icons show it being a normal connection... normal subnet, ip, gateways etc
 
#13
winipcfg is for win 9x/Me machines. 2k/Xp systems have a command line version called ipconfig.exe....just click start...run...type cmd....at the prompt type ipconfig /all.
 

Akash

OSNN Senior Addict
#14
inserted a intel network card
read fine, and im connected fine, i can surf, send/recieve files... just as it should be

im going to turn the machine off and then turn it back on once im back from work

will let yo uknow if its messed up again or not


because this is what happened the last time, i changed the cards, and it messed up after turning it off, and on again
 

Akash

OSNN Senior Addict
#15
thanks for all the help guys/gals/aliens

i got a intel nic and its fine
took the old two cards out (reaktek) and sold them at work, where apparently they worked fine!

not sure what it was playing at but im not complaining anymore
 

Members online

No members online now.

Latest posts

Latest profile posts

Hello, is there anybody in there? Just nod if you can hear me ...
Xie
What a long strange trip it's been. =)

Forum statistics

Threads
61,961
Messages
673,239
Members
89,014
Latest member
sanoravies