• This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn more.

New Core 2 Duo - Q few q's ??

ray_gillespie

OSNN Veteran Addict
Political User
#1
Hi guys,

I just bought a Core 2 Duo 6600 with an MSI S775 Intel 975X mobo, 2GB of DDR2 RAM and Gainward Bliss Geforce 7600GT 'Golden Sample'. Fitted it all last night and loaded XP Pro SP2 with no problems. I used the mobo drivers from the disc that came with it, and standard Forceware drivers from NVIDIA. I currently don't have internet access at home so I need to get any additional software at work and burn it onto a disc.

I have a few problems with games though. The Sims 2 and Oblivion both seem to flicker like crazy when I start them up, though Quake 4 seems to run fine. Far Cry seems to run ok but flickers slightly every now and then.

Also, when I try to use the new NVIDIA control panel with the 'real time adjustments' thing, the system becomes incredibly slow and virtually stops.

Finally, when I go into standby mode, the case fans continue to whir.

Also, if anyone can suggest anything else I should download to improve other things then please let me know.


Any help will be much appreciated, and reps will go out!
 

Vanquished

Mr. Bananagrabber
Political User
#2
Lol, I had those exact problems with my AMD dual core.
The only way that i fixed my game problems was to set that games Affinity to only use 1 cpu.

Task Manager > Processes > Right Click Process > Set Affinity

That fixed my games.
The standby, well i never fixed that, it comes and goes :)

-Jack
 

ray_gillespie

OSNN Veteran Addict
Political User
#3
Hehe thanks for the help. I've just gone through my mobo manual and found a possible solution. In Power Management Setup in the BIOS, there should be an option to change ACPI Standby State from S1 (POS) to S3 (STR). I'm going to try that tonight, I'll let you know if it works!

As for the games, will I need to do that every time I run them? Do you think this is related to the NVIDIA Control Panel problem?
 

Vanquished

Mr. Bananagrabber
Political User
#5
Hehe thanks for the help. I've just gone through my mobo manual and found a possible solution. In Power Management Setup in the BIOS, there should be an option to change ACPI Standby State from S1 (POS) to S3 (STR). I'm going to try that tonight, I'll let you know if it works!

As for the games, will I need to do that every time I run them? Do you think this is related to the NVIDIA Control Panel problem?
If that is the problem, yes you will have to do it everytime you start that program.
Which is very annoying, I have to do it everytime i play a GTA
 

ray_gillespie

OSNN Veteran Addict
Political User
#6
What a pain in the arse! It's not even working on Oblivion actually, Directx 9 seems to be where it's causing problems - OpenGL games seem to be ok. I've reinstalled DX9 and that's not fixed it. :(
 

ray_gillespie

OSNN Veteran Addict
Political User
#8
I've tried that and it still won't work - nothing I do seems to stop this flickering :(

Is there any other method of forcing one core to be disabled? Thanks for all the help so far guys.
 

epk

Moderator
Political User
#9
the directx 9 you installed... is it the lastest (feb 2007) redist? if not, try that one
also, try updating mobo/gpu drivers if newers are available
 

Shamus MacNoob

Moderator
Political User
#11
If you use Winlauncher then the core's are set to either one or the other , but I think your problem is something else , and it could be drivers as stated bu Lord
 

ray_gillespie

OSNN Veteran Addict
Political User
#14
Ok, I went as far as disabling one of the cores in the boot.ini file, to see what that did. Only one core showed up in Windows Task Manager but I am still getting the problem. I'm beginning to suspect some sort of video card trouble, though I have tried two sets of drivers and had no luck.

Anyone got any other suggestions?
 

epk

Moderator
Political User
#15

Shamus MacNoob

Moderator
Political User
#16
I think you need to try different video drivers and remember to use driver cleaner in between, not all drivers are good for all games, you might need to try 3 or 4 sets .
 
#17
Long shots but:

"Bliss Geforce 7600GT 'Golden Sample'" I assume by the name and it being Gainward the card is factory overclocked. Load ATItool and down clock it to standard settings just to make sure.

Make sure the refresh rate is 70 or higher if CRT or that you are using the native resolution if it's an LCD monitor.
 

ray_gillespie

OSNN Veteran Addict
Political User
#18
Ok I downloaded the Ati tool and severely underclocked the graphics card, and it runs perfectly (though slowly!).

Is my graphics card nailed?
 

Shamus MacNoob

Moderator
Political User
#20
Play with the clock levels a little see how high you can get it before it starts again , try and check the temps also, if it is still possible maybe RMA is in order.
 

Members online

No members online now.

Latest posts

Latest profile posts

Perris Calderon wrote on Electronic Punk's profile.
Ep, glad to see you come back and tidy up...did want to ask a one day favor, I want to enhance my resume , was hoping you could make me administrator for a day, if so, take me right off since I won't be here to do anything, and don't know the slightest about the board, but it would be nice putting "served administrator osnn", if can do, THANKS

Been running around Quora lately, luv it there https://tinyurl.com/ycpxl
Electronic Punk wrote on Perris Calderon's profile.
All good still mate?
Hello, is there anybody in there? Just nod if you can hear me ...
Xie
What a long strange trip it's been. =)

Forum statistics

Threads
61,962
Messages
673,240
Members
89,017
Latest member
keithgonzaal