• This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn more.

Network nightmare

ep0niks

OSNN Junior Addict
#1
I've been tweaking things for hours now..

I'm trying to route my ppp0 to my eth0 from my server (Mandrakelinux 10.1 Official) to my station (Windows XP Pro SP2)

Here's the config : a ppp0 interface, a eth0 plugged into a simple D-Link hub
IP's are configured manually : 192.168.0.1 (server) 192.168.0.2 (station) with same subnet 255.255.255.0

The weird thing is that i cannot even browse frome the Linux box, LAN is working fine tho'

So now the config files in .txt for Attachments requirements.. this is beyond my networking knowledge
 

Attachments

CipheR

OSNN Junior Addict
#2
Network

Last time I did this with Mandrake it had an option under the control center for ICS ( Internet Connection Sharing ) which properly set everything up so that it worked. Before you spend the next month doing it manualy, why not check the control center first...

CipheR
 

ep0niks

OSNN Junior Addict
#3
I did check, i don't like the way it works with dhcpd and squid and stuff. It used to work fine with past version of Mandrake (10.0 RC, 10.0 Official, 10.1 RC) but the ICS is just ****ed up since the 10.1 Official upgrade, that's why I wanted to do it manually.

Now let's sleep
 

Members online

No members online now.

Latest posts

Latest profile posts

Hello, is there anybody in there? Just nod if you can hear me ...
Xie
What a long strange trip it's been. =)

Forum statistics

Threads
61,961
Messages
673,239
Members
89,014
Latest member
chawalsub