• This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn more.

NET issues

cpomd

OSNN Addict
#1
Having removed .NET 1.1 because .NET 2.0 was installed Update is now asking me to install it again? Should I just ignore it?
Tia
 

kcnychief

█▄█ ▀█▄ █
Political User
#2
Which particular update are you referring to? The .NET framework or the 1.1 service pack? No harm in installing the update, not sure if 2.0 builds off of 1.x, which may be why you are being prompted to install it.
 

fitz

Woah.. I'm still here?
Staff member
Political User
#3
1.1 and 2.0 should probably both be installed. They run side-by-side.

.Net 2.0 does not really replace 1.1 - applications written for the 1.1 framework should/will conitinue to look for and use the 1.1 files and applications written for the 2.0 framework will/should look for the 2.0 libraries.
 

Members online

No members online now.

Latest posts

Latest profile posts

Hello, is there anybody in there? Just nod if you can hear me ...
Xie
What a long strange trip it's been. =)

Forum statistics

Threads
61,961
Messages
673,239
Members
89,013
Latest member
Pdawgintown