• This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn more.

Need Router Help.

C

ChAoS

Guest
#1
Basically Im trying to share the internet with 2 computers. Each have windows XP. I've been trying to get this working but have had no luck. I know that the cabling is all hooked up properly, and that I'm using the proper cables. Im trying to hook it up with rogers cable internet.

When I go to the router setup I have:

Host Name filled out properly
Domain rogers.com
IP Type: Static
IP: filled out properly
Gateway: filled out properly
I also have 2 DNS servers listed.

What could be the problem, I already updated the router. Help please.
 

JJB6486

Retired Mod
Political User
#2
I am assuming you have your computers set to use DHCP, where the router assigns the private IP addresses automatically. If you are manually setting the indivitual workstation settings, double check the IPs are different and subnet masks are the same. The Default Gateway should be the internal IP of the router.

I would recomend setting the router to automatically obtain an IP. Although Rogers assigns static IPs to cable modems, it still assigns them via DHCP (altohugh they never change). I would try setting the router WAN (internet side) interface to obtain address automatically first, then check your internal settings.

JJB6486
 
C

ChAoS

Guest
#3
Ok Ive changed it to automatically detect.

In the DHCP settings I've set the WAN IP to 192.168.1.1
I've set the 2 DNS servers listed there to 192.168.1.100 and .101(the 2 computers).

I'll let you know once I give it a try.
 
C

ChAoS

Guest
#4
Ok it still doesn't work. I think maybe I should change the DNS servers in the DHCP settings from the 2 actual computers to maybe the actual rogers DNS servers? Help would be greatly appreciated.
 
C

ChAoS

Guest
#6
Ok I set the 2 rogers DNS servers in my DCHP settings. The internet still doesn't work however now when I goto the "DHCP Active IP Table" both of my computers IPs now appear there.

Any suggestions?
 
C

ChAoS

Guest
#7
I just realized that there's an entry called WINS in the DHCP settings, at the moment I have this set to the internal IP of the router. Should this be changed to something else? or should I make it blank?
 
C

ChAoS

Guest
#9
Ok I disabled WINS, still doesnt work. Im starting to wonder if I shouldnt have put the rogers DNS servers under the DHCP settings?

Also I think maybe my computer settings are done improperly. Could someone please give me an outline of what I should have? Thanks.
 
#10
Here goes...

== Router ==
WAN: The settings you recieved from your ISP or possibly just DHCP (auto).

LAN:
- IP: 192.168.1.1 (or what you prefer)
- DHCP server ON with settings:
IP-pool 192.168.1.0 (192.168.1.2 - 192.168.1.254)
Default Gateway 192.168.1.1
(Maybe) DNS: The DNS of your ISP

== Computer ==
- IP: Automatic through DHCP

That should be it (I hope).
 
C

ChAoS

Guest
#12
Ok here's where I am so far:

-The Computer settings are fine and appear to be working.

ISP Related Info I've Gotten:
-----------------------------------
Address Type: Assigned by DHCP
IP Address: Is Static
I have the DHCP server IP

Question- Is there anything I have to do with this ISP DHCP info I've gotten? Do I need to imput the DHCP ISP Server IP somewhere?

Things that work:
---------------------
I can send files between the 2 computers fine, it's just the internet that is not working.

Upon using ipconfig I've discovered that the computer is reading the Connection-specific DNS Suffix the way it did when just the one computer was hooked up with rogers. Also the rogers DNS servers are read by the computers.

------------------------------
Still no internet. Any suggestions?
 
#13
Question- Is there anything I have to do with this ISP DHCP info I've gotten? Do I need to imput the DHCP ISP Server IP somewhere?
No, just set the router to obtain it's IP through DHCP on the WAN-side.
 
E

EgoProwler

Guest
#14
Can you get internet access from any of the computers? Also, many cable companies bind your connection to the MAC address of the NIC they gave you or that you registered with them when you got the service.

Depending on which router you are using there may be an option to enter the MAC address of the NIC you used originally on their network.
 
C

ChAoS

Guest
#15
No I cannot access the internet from any of the computers.

Yes there is a way to specify the MAC address. I'm new to this though and am kind of lost on what you're trying to say. Could you or someone else possible explain that a bit more? Thanks.
 
E

EgoProwler

Guest
#16
What you need to do is go to the command prompt (Start | Run | type command). At the command prompt type ipconfig /all. You will see a listing for Physical Address, this is the MAC address of the NIC in your computer. Write this number down and place it in your router configuration.
 
H

Hydryst

Guest
#19
You probably have an SMC Barricade right ? Well thats what I have .

My TCP/IP configurations are all set to automatic IP address, automatic DNS server and automatic private IP address ..

Hell .. This router is plug n play . I had 8 comps here the other day (LAN party :D) and they all detected the settings automatically .

Btw, I have Videotron cable, similar to rogers . And internet works on both of my comps with Win XP Pro .

Good luck !
 

Members online

No members online now.

Latest posts

Latest profile posts

Hello, is there anybody in there? Just nod if you can hear me ...
Xie
What a long strange trip it's been. =)

Forum statistics

Threads
61,961
Messages
673,239
Members
89,014
Latest member
sanoravies