• This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn more.

need irq help

M

mgabbert

Guest
#1
xp pro

I had a problem with my sblive sharing an irq with a bunch of other devices. i followed my friends advise and uninstalled acpi and turned off pnp in my bios...but all this did was move my soundblaster live into a conflicted irq with my video card , even worse.

also my auto shutdown doesnt work anymore and xperience said to enable NT ATM / Legacy Interface but that does not show up on my device list even when i choose show hidden.

can someone tell me:
1 how to manually assign the damn grayed out IRQ for my sb
2 how to put on NT ATM / Legacy Interface so my comp will auto shut down again
3 if those cant be done, how to reinstall acpi since it doesnt show up on my list anymore

-matt
 
M

mgabbert

Guest
#2
and if there are conflicts when i install them one at a time? xp seems quite happy sharing irqs, and i dont see why it would just stop doing this if i installed the devices one at a time. and why it would require a fresh install. i have no problem with pushing irqs if there was just a way to actually do it.
 
M

mgabbert

Guest
#4
hmm, at least now i know why im having so much trouble

sounds like id have to do a fresh install with acpi disabled right from the start

thanks
 
3

3beanlimit

Guest
#5
ACPI really isn't that big a deal. You can slightly speed things up by disabling it but why bother if everything works?

Here's a tip or two on how to keep acpi and get most of your cards on their own IRQ

First..are you using an analog modem? If not, go into your bios and disable your com ports.

If your not using USP for your printer, disable the printer port in your bios...

No one use's the serial port anymore...disable that also.

And in your bios..disable the plug and play OS.

Now reboot and see what you have. :)

Can't guarentee this will work for everyone but it worked like a champ on my board.
 
M

mgabbert

Guest
#6
everything doesnt work, my sblive has been sharing an irq with one device or another and i get awful crackling noises. thats why im trying to give it its own irq. and ive been running w/o acpi fine for a week. only problem is i have to manually shutdown
 

Members online

No members online now.

Latest posts

Latest profile posts

Hello, is there anybody in there? Just nod if you can hear me ...
Xie
What a long strange trip it's been. =)

Forum statistics

Threads
61,961
Messages
673,239
Members
89,014
Latest member
sanoravies