• This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn more.

need for speed: high stakes

V

ViCiOuS

Guest
#1
update on my situation:

i finally got it to install on minimum (i keep getting that move data error when i try full and typical installation)...everything works fine EXCEPT for hot pursuit mode!!! i dont get it!! it gets stuck on the loading screen (with the white loading bar and map)...then it exits out by itself and says it found some exception!!!!!!

I NEED SOME SERIOUS HELP!!! PURSUIT MODE IS GREAT AND I WOULD EXTREMELY APPRECIATE ANY HELP THAT U CAN GIVE ME!!!

thank u
 
Z

zman

Guest
#2
hmmm hard one to help with

i guess you have tried heaps of drivers and your fully updated ?

game has the latest patches ?

Ok

turn off sound accelerattion in sound properties in XP

now try that and see how you go :)
 
S

Speed4Ever

Guest
#3
I'll give you the same speel I give everyone else in this situation...

Got any computer specs? Please be specific, and then someone can help...

Thanks.
 
P

pittbullterje

Guest
#4
did you try compatability mode, change it to win 98/me...just a thought...worked for me with NFS V: porche 2000
 
S

Speed4Ever

Guest
#5
High Stakes shouln't need compatibility mode in XP. It installed fine for me, although I did have a problem getting it to run in DirectX. For that, all I needed to do was run the game once in software mode, then run the 3d setup again, then it seemed to work.

It doesnt seem like this is the case with the original poster though.

It sounds like a video driver to me, or possibly a scratched CD, since he said he had problems installing it.

Like I said, we need more info on his system...
 
V

ViCiOuS

Guest
#6
COMPUTER SPECS AND OTHER INFO

MY COMP HAS:

AMD ATHLON 1.4 GHZ
ATI RAGE 128 (WITH ALL THE LATEST DRIVERS) (32 MB)
256 RAM
40 GB

AND A LOT OF OTHER GOOD STUFF

EVERYTHING ELSE WORKS PERFECTLY IN THE GAME EXCEPT FOR PURSUIT MODE (PROB THE BEST MODE) I CHECKED THE CD AND IT'S DEFINITELY NOT SCRATCHED UP. I DONT SEE WHAT THE PROBLEM IS...I TRIED THE COMPATABILITY MODE AND EVERYTHING BUT NOTHING WORKS FOR PURSUIT MODE. AND MY COMPUTER SEEMS TO HAVE EXCELLENT HARDWARE. PLEASE HELP!!! THANKS

TELL ME IF U NEED ANY OTHER COMP SPECS!!!

THANKS AGAIN!!
 
#7
Sounds to me that because you had to install minimum, and because of move data errors, that you may have CD or CD-reader proplems.
If you have either multiple CD-readers, or perhaps a CD-reader and CD-Writer, try swapping about a bit. Sorry I could'nt have been more help
 

Members online

No members online now.

Latest posts

Latest profile posts

Perris Calderon wrote on Electronic Punk's profile.
Ep, glad to see you come back and tidy up...did want to ask a one day favor, I want to enhance my resume , was hoping you could make me administrator for a day, if so, take me right off since I won't be here to do anything, and don't know the slightest about the board, but it would be nice putting "served administrator osnn", if can do, THANKS

Been running around Quora lately, luv it there https://tinyurl.com/ycpxl
Electronic Punk wrote on Perris Calderon's profile.
All good still mate?
Hello, is there anybody in there? Just nod if you can hear me ...
Xie
What a long strange trip it's been. =)

Forum statistics

Threads
61,962
Messages
673,240
Members
89,018
Latest member
timpage