• This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn more.

Need a little help with auto email feature

Heeter

Overclocked Like A Mother
#1
Hi Guys,

I am almost done creating one page of my website.

It deals with a questionnaire setup. Here is how I am hoping it works:

20 multiple choice questions listed, a, b, c answers for each question. One radial button can be selected per question.

Now once questions are answered, the person fills out name/email address/telephone number under the questionnaire.

There is a submit button under this part. This is where I am stuck.

Once the submit button is clicked, then I would like the filled out questionnaire with name/number/email to be sent to my email so I can view it, either as a text file or document or whatever else.

I cannot get the submit button to work at all at this point.

Can someone guide me?

Thanks in advance.

Heeter
 

kcnychief

█▄█ ▀█▄ █
Political User
#6
I'd like to be able to see the HTML version too, because I'm cool like that :dead:

Can you either e-mail it to me, or PM me the URL if it's online somewhere?
 

kcnychief

█▄█ ▀█▄ █
Political User
#9
From the looks of it, the page is using different forms for each question, which is probably why the submit button is borked.

Let me play with it a bit, I'll let you know ;)
 

Heeter

Overclocked Like A Mother
#11
Yeah that is.

I could certainly use the help, if you don't mind, D.

I have been beating away at this for the last 6 months or so.

Thanks a million,

Heeter
 

Heeter

Overclocked Like A Mother
#15
KC, I am using Topstyle HTML editor.

AM, that error is supposed to load when you don't complete the fields below and try to submit the entry.

Wow, this page is really getting to me.

Thanks a million for your help KC, guys.


Heeter
 

kcnychief

█▄█ ▀█▄ █
Political User
#17
I'm going to try and rebuild the page from scratch, something is probably borked in the code but can't seem to find it. I'll try to do it tomorrow and keep you posted :)

I have a feeling the form is broken up into too many mini-sections, but maybe not?
 

Heeter

Overclocked Like A Mother
#18
WOW!!!!

Thanks D!!!!

If it is broken up, then I must be looking at it the wrong way. Maybe that is why I cannot seem to fix the problem, cause it's broken right from the get-go. I am still trying to figure it out myself as well.

Thanks again,

Heeter
 

kcnychief

█▄█ ▀█▄ █
Political User
#19
Sometimes best to start from scratch. Not promising anything by any means, I could be off my rocker :p

I'll give it a go though ;)
 

Heeter

Overclocked Like A Mother
#20
Any help means alot right now, as I have been bouncing my head off my desk here on this one.


I am still trying myself, Don't want to give the impression that I am giving up on this one myself. I know it can be done.


Thanks again, Bud


Heeter
 

Members online

No members online now.

Latest posts

Latest profile posts

Hello, is there anybody in there? Just nod if you can hear me ...
Xie
What a long strange trip it's been. =)

Forum statistics

Threads
61,961
Messages
673,239
Members
89,015
Latest member
evaiwhitis