• This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn more.

My Router Keeps Freezing/Crashing ???

Alex_is_Axel

.:: FTPAlex ::.
#1
Goodafternoon everyone,

I have a zoom dsl modem/router/gateway

Model 5560 X3 ETHERNET ADSL Modem
External ADSL Modem/Router/Gateway with Ethernet Interface

Recently, quite a lot the past 2 days, my router (or whatever you wanna call it).. keeps crashing and i have to turn it off and turn it back on again so that i can browse the web

Is there any reason you can think of why the router keeps crashing/freezing because its kinda getting annoying now. Is there anything i can do to fix this problem?

Thank you for your help and time

Alex :cool:
 
#2
What makes you think it's the modem/router?

What exactly are the symptoms?

Loss of internet connection could be your hardware the teleco's hardware or the isp's servers.
 

Alex_is_Axel

.:: FTPAlex ::.
#3
when i get the loss of connection, my downloads start to fall in kb's and yet my data transfer light (RXD) stays stuck on (not even a flicker comes out of it).
Also, during this time, i cant connect to the router using the ethernet interface. When i try to access it, it states that the page is not found (like a normal webpage error)

Any ideas?

Thanx

Alex
 
T

ThePman

Guest
#4
We have the same symptoms with routers we use at my workplace when they go bad. They're a different brand than yours, but same situation.
I'd say it's more than likely it's defective...though it is possible(a longshot) it's a network issue.
 

Alex_is_Axel

.:: FTPAlex ::.
#5
i went looking for any FAQ's for the router.. and i came across this:

Question

My Internet connection freezes, usually when I try to download a file or visit a website that has heavy graphics or animations. However, the LINK LED on the modem stays solid green. What is causing this problem?

Answer

It has come to our attention that when the MTU setting in the system registry is set too high, it can cause an external ADSL modem to "freeze" or "lock up." You can easily resolve this by using a utility program to maximize the efficiency of your broadband Internet connection. One good program is DrTCP (click here for more information and to download).
The normal MTU setting for PPPoE and PPPoA is 1492. You can check with your ADSL service provider to see if they have a recommended setting but we have found that changing the MTU to 1430 or even 1400 will resolve the freeze problem. Your should reset the modem after making this change.

----------------------------------------------------------------------------------

Whats this MTU all about? Do you think that could be the problem? Problem is though, i have 5 computers running on this DSL Router so does that mean i have to set up each MTU on each computer? or is this MTU on the router?

Will lowering this MTU slow down my connection? :(

Thanx

Alex
 
P

PseudoKiller

Guest
#6
did you check to see if there's a firmware update. I was having a similar problem my Linksys untill I did a firmware update and that solved it.
 

GoNz0

NTFS Stoner
#8
the MTU is the size of the packets allowed through the router & internet. BT had a set of cisco routers that fragmented packets over 1480. get drtcp & set it to 1400, see how it go's. if you scour some of the broadband fourms you will see tools to work out ur optimal MTU. don't have time to find links at the mo, sorry :( .
 

Alex_is_Axel

.:: FTPAlex ::.
#9
hmm.. i got DrTCP.. and im alittle confussed/nervous about it.. i dont know what to put into the boxes and i dont know what im looking for into the forums. Considering, the post ^ just stated about the MTU being to high, if i leave every other box blank and just put it a lower number MTU, would it just save the registry for the MTU or will it save the registry for all the blank spaces, making their values be 0 or default? :confused: :(

thanx for your replies

Alex
 
#11
what i have done at the moment, is i have emailed the company (zoom).. and asked if there is going to be a firmware update anytime soon to fix this problem. I have also unplgued the router completely (took the electricity wire out) and left it for about an hour. Hmm, seems to be so far so good at the moment, but i will let you know (and cry) if it freezes again

Thanx for the info LeeJend about having to set each computer up.

Im trying to find the easiest way of correcting this issue. :(

You see, this problem im having, ive had it before in the past but then it went away for a few months and now its come back again, its strange.. :confused:

please keep any more ideas comming, i would like to completely resolve this problem.. im just scared to set up this DrTCP abit because i dont know alot about all the options its giving or anything like that

I mean, im running Windows XP Pro, 1GB SDRam, 512k Broadband (with 256k upload).. what else is needed to know?

Could anyone help with the options please?

I have just gone onto the Ethernet Interface face again for the router and i have noticed that im using

Encapsulation: PPPoA VC-Mux

Is that the correct setting for encapsulation?
the PPPoA VC-Mux is in a drop downlist along with:

PPPoA LLC
1483 Bridged IP LLC
1483 Routed IP LLC
1483 Bridged IP VC-Mux
1483 Routed IP VC-Mux
Classical IP over ATM
PPPoE VC-Mux
PPPoE LLC
PPPoE None

Is my setting correct? Does it make a difference between any of those other options?

what does ATM mean?

Thank you for your help everyone

Alex
 
#12
ok.. well i hate myself for it but ive actually plucked up the courage to use DrTCP and i used the recommended tweaks from the tweak tester and added the value from the answer from zoom (the post above) for the MTU :(.. im kinda s**ting myself here even though ive backed up my whole registry before doing it.. but im really worried :(

Anyways, im gonna try and do some extreme downloading now and see if it happens again

Alex :(
 

ming

OSNN Advanced
#13
This is not unlikely, but could it be caused by overheating? This has happened to my Netgear DG814 DSL/Modem when it was in constant use during the day. The heat just builds up and without sufficient ventilation, it will stop responding to any requests made by you or other users connected to the same router.
 
#14
yea.. i thought that too ming.. but i turned off the router (even pulled the plug out for the electricity) for about an hour or so and tried it again and it still continued to do it :(

I have had the router for a long time now.. and the ventalation hasnt changed at all and this did happen some months ago but then disappeared (cant remember what i did).. and now it's seemed to of come back..

but id like to point out since my last post, ive been extreme downloadin.. and its still going strong without a problem so it might of helped it out

Id also like to point out that there was a time when it kinda scared me abit.. it was downloading for a few minutes at 125kbps.. and i was like.. ermm.. what have i done???
but later on it just went back down again.. i was scared incase i tweaked the wrong way (ie tweaked to speed it rather than optimize it) and i was thinkin.. ohhh im i gonna overload it now.. oppsyyy.. lol its all back to the normal speeds now.. just gotta see if it wont crash/freeze

Alex :cool:
 
#15
ok, :( it did it again.. but i didnt restart my computer after i messed with the registry (using DrTCP)..

did i need to restart my computer to make the changes? or does something like this not need to have a reboot?

thanx :(

Alex :(
 

GoNz0

NTFS Stoner
#17
Originally posted by Alex_is_Axel
ok, :( it did it again.. but i didnt restart my computer after i messed with the registry (using DrTCP)..

did i need to restart my computer to make the changes? or does something like this not need to have a reboot?

thanx :(

Alex :(
reboot
 
#18
okies.. since my last post... soon after i posted, i did a reboot and since then.. its been doing pretty well since *fingers crossed*:D

Universal Plug and Play effected your internet connection? :confused:

Ill let you know how i get on this time round :)

Thanx everyone

Alex :cool:
 

ming

OSNN Advanced
#20
Upnp is a no go area for most people I think. Mostly because it's not neccessary to use, and for security reasons.

I never knew that this could cause probs with routers though. hehe
 

Members online

Latest posts

Latest profile posts

Hello, is there anybody in there? Just nod if you can hear me ...
Xie
What a long strange trip it's been. =)

Forum statistics

Threads
61,961
Messages
673,239
Members
89,014
Latest member
sanoravies