• This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn more.

My computer not refreshing when cd or with mounted image

R

RobboAce

Guest
#1
Hello all,

Hopefully someone can help with a problem I have.
Im using XP pro and I have a little problem with my computer, when I insert a cd/dvd or when an image is mounted with clonecd virtual-clonedrive my computer is not refreshing so I can see the name of the cd/dvd/mounted image on the drive icons.
The cds etc allwork fine as do the mounted images but it's annoying not to see what is in the drive or what image is mounted without having to go into it :(

I did read or see a fix a long time ago on the microsoft site but can't find a thing on it now:rolleyes:
Does anyone have a fix for this pls? It just seems that my comp needs a setting changed to make it refresh when a cd/dvd/image is inserted.

Thx for any help offered.
 
#2
I sometimes have the same problem, usually pressing F5 fixes it for me, but sometimes not.

You have Auto-Insert Notification enabled on the drives right?
 
R

RobboAce

Guest
#3
Thx for the replies guys;)

I will try making sure Auto-Insert Notification is enabled to see if that cures it - I will report back if it worked:)
 
R

RobboAce

Guest
#4
Think I have fixed it - seems that clonecd set auto-insert notification to off and has a setting to change it back to on - changed that and so far all seems ok:happy:

Again thx for the replies guys ;)
 

Members online

No members online now.

Latest posts

Latest profile posts

Hello, is there anybody in there? Just nod if you can hear me ...
Xie
What a long strange trip it's been. =)

Forum statistics

Threads
61,961
Messages
673,239
Members
89,014
Latest member
sanoravies