• This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn more.

My boot.ini

A

Adre

Guest
#1
After I uninstalled BootXP, it said that there was something wrong, and it couldn't restore my boot.ini. I restart and am brought to the "Choose your operating system" screen.
I can choose from XP Home with a bootscreen, XP Home without a bootscreen, and LOGOOS.EXE.

It's kind of annoying, so I checked my boot.ini. It has:
[boot loader]
timeout = 30
default = multi(0)disk(0)rdisk(0)partition(1)\WINDOWS
[operating systems]
multi(0)disk(0)rdisk(0)partition(1)\WINDOWS = "Microsoft Windows XP Home Edition" /fastdetect
/KERNEL=LOGOOS.EXE
multi(0)disk(0)rdisk(0)partition(1)\WINDOWS ="Microsoft Windows XP Home Edition (No Boot Screen)" /fastdetect


Can I safely delete the last two lines?
 

Members online

No members online now.

Latest posts

Latest profile posts

Perris Calderon wrote on Electronic Punk's profile.
Ep, glad to see you come back and tidy up...did want to ask a one day favor, I want to enhance my resume , was hoping you could make me administrator for a day, if so, take me right off since I won't be here to do anything, and don't know the slightest about the board, but it would be nice putting "served administrator osnn", if can do, THANKS

Been running around Quora lately, luv it there https://tinyurl.com/ycpxl
Electronic Punk wrote on Perris Calderon's profile.
All good still mate?
Hello, is there anybody in there? Just nod if you can hear me ...
Xie
What a long strange trip it's been. =)

Forum statistics

Threads
61,962
Messages
673,240
Members
89,018
Latest member
timpage