• This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn more.

".msi" help

V

vdubVR6

Guest
#1
I went to install the plus service pack off of this site and when i go to install it, the installer stops and says im missing the plus.msi file and wont install i didnt think anything of it i was just going to reinstall it but then as i went to install ecdc 5 i got a similar error could not install due to internal error missing .msi file does anyone know what this could mean? i know i have installed ecdc befor w/ no prob. so im stumped, thx for the help:D
 
V

vdubVR6

Guest
#2
:( com'on someone has to have some idea of what to do, did i install the programs wrong do i have a setting in xp wrong i would like to get my plus updated, and ecdc 5 installed without refromating so if someone could help please.





thanks
 
T

TR!GG3R

Guest
#3
when u went to update the plus service pack the msi which it refers to is the installer im sure so when u update it asks for this file so juss put ya disc in then it should go :D coz when i installed sp1 for office xp it asked me for pub.msi n thats juss the installer for publisher
 
V

vdubVR6

Guest
#4
yeah i tried that i even put the file on my disk but it wouldnt take it, and it wont do it for ecdc 5 either. just says that the file is not there
 
V

vdubVR6

Guest
#6
this is the error i get

Plus!

The feature you are trying to use is on a network resourse that is unavailable


click okay to try again or enter an alternet path to a folder containg the installation package Pluse! for windows xp.msi



X error 1706. no VALID sourse could be found from microsoft pluse for xp
 
T

TheNightMonkey

Guest
#7
It sounds like you installed Windows Plus! and you either need the Plus! disc or you need to extract the Plus! files to the same place you installed them from (if you got them from a friend on the internet or something :D).
 
V

vdubVR6

Guest
#8
Hmm ill try installing the sp1 again and give it the original location. see if that helps bc last time it just gave me that error about not being valid
 
V

vdubVR6

Guest
#10
thanks nightmonkey and t!gg3r for all of your help, but do you guys (or anyone)know what a .msi file is? :D
 
#11
It's an installer file, if you look under program files>Installer you'll see a lot of *.msi files as with under windows, better still go search *.msi and you'll see them all.

They are a part of the installer package software for MS packages without them you'll not load/install any software, if you have corrupted or removed and msi file after you've loaded it you'll have to unistall it remove all entries from registry and start again.

Good luck
 
R

robin.munro

Guest
#12
Try...

When I was installing my SP1 I had to copy the contents of the disc to the HDD, as it didn't even bother looking at the one on the disc.

.msi (micro$oft installation file?):eek:
 
V

vdubVR6

Guest
#13
:( yup im just gonna reinstall the whole program looks like nothing esle is working thx guys for the info. :D
 
L

leonlai

Guest
#14
try isobusting it

dont remember the link but it will extract the contents of the cd onto the hdd and u can install from there
 

Members online

No members online now.

Latest posts

Latest profile posts

Hello, is there anybody in there? Just nod if you can hear me ...
Xie
What a long strange trip it's been. =)

Forum statistics

Threads
61,961
Messages
673,239
Members
89,014
Latest member
sanoravies