• This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn more.

mp3 default player...grrrr

Teddy

Boogie Nights...!
#1
Why o why does Windows Media Player still insist it has to play my mp3's!!!

I've deslected mp3 support in WMP, selected it in jetAudio and also went into 'File Types' and selected which program (JA) it shoud open with by default.

Yet WMP still opens them!
Any suggestions on how to make JA my default player.

Thanks
 
B

Blitzkrieg

Guest
#4
Try this: (may or may not work)

Right click, go to 'open with' and go to choose program.

Navigate over to the program you want to open it with. Before clicking 'OK' to open the file hit the check box that says something like 'Always use the selected program to open this kind of file'

Thats all I got, Good Luck!

:cool:
 

zyfos

Resurrected
#5
Open up WMP8. Go to Tools menu and select Options. Under File Types, uncheck everything. NOW open up whatever program you want to have mp3s play with and have it associate with that program. In Winamp, it's in Preferences under File Types. You may want to open up WMP 6.4 and have it associate all video files to it. (View -> Options -> Formats). Once you have that set up, NEVER start up the evil that is WMP8, or else it will take over your file associations again.
 

Teddy

Boogie Nights...!
#6
Blitzkrieg - tried this. Each time i check the box and click OK it'll work, but the very next mp3 i double click WMP will open and start playing. I go back and check that tick box and it has been unchecked!! Doesnt seem to wanna stay.

zyfos - done this with WMP9 (unassociate all the media types) and reassociated them with jetAudio but no luck. How do i load up WMP 6.4 to fiddle with that?

Thanks to you both!...but it's still a no go!
 

Teddy

Boogie Nights...!
#7
One thing i just found out -

if i double click or righ click then 'Open' it will play in WMP.

if i right click and choose 'Play' it will play in jetAudio.


This is weird.
 

yoyo

_________________
#8
If you open your registry to HKEY_CLASSES _ROOT\ mp3file there are probably different values for shell\ open\ command and shell\ play\ command. When you click on the shell key, not one of the subkeys, what value do you have there as default, if there is none or it reads open, I would change this to play. Should work, can't test it because I play my mp3 s with WMP. Export the key before changing anything, just in case.
 

zyfos

Resurrected
#9
WMP 6.4 can usually be found at
C: \ Program Files \ Windows Media Player \ mplayer2.exe

If you get bored and have SP1 installed, you can check out WMP 5.1 at
C: \ Windows \ ServicePackFiles \ i386 \ mplay32.exe
 

Members online

No members online now.

Latest posts

Latest profile posts

Hello, is there anybody in there? Just nod if you can hear me ...
Xie
What a long strange trip it's been. =)

Forum statistics

Threads
61,961
Messages
673,239
Members
89,012
Latest member
Sierge