Motorstorm issues

Vanquished

Mr. Bananagrabber
Political User
Joined
Jan 12, 2006
Messages
4,869
Hey everyone,
I have been having issues loading motorstorm for a week or two.
The game was working fine, and it has not a single scratch or anything on the disc. All of a sudden it won't load. When I pop it into the system it shows the splash and knows the disc is there, but when I want to play it, it goes to load then after 15 seconds pops me back out at the PS menu, no error message or anything.

Does anybody have any idea whats going on? This is driving me nuts.

P.S. I have the new update on the ps3 that has the sparkles and such.

-Thanks,
Jack
 

LordOfLA

Godlike!
Joined
Feb 2, 2004
Messages
7,026
the new firmware has been reported to be causing problems launching some games.

there is an article (albeit sarcastic) on sankakucomplex.com detailing some of the problems people are having.
 

Members online

No members online now.

Latest profile posts

Perris Calderon wrote on Electronic Punk's profile.
Hey ep!

All good with me, applying for microsoft mvp right now, should have done this a while ago.

Notifications don't work, I only found your response by comming back to hunt up some threads, if you want, give me your email address so we can keep in touch easier, mine is perriscalderon at gmail
Perris Calderon wrote on Electronic Punk's profile.
Ep, glad to see you come back and tidy up...did want to ask a one day favor, I want to enhance my resume , was hoping you could make me administrator for a day, if so, take me right off since I won't be here to do anything, and don't know the slightest about the board, but it would be nice putting "served administrator osnn", if can do, THANKS

Been running around Quora lately, luv it there https://tinyurl.com/ycpxl
Electronic Punk wrote on Perris Calderon's profile.
All good still mate?
Hello, is there anybody in there? Just nod if you can hear me ...

Forum statistics

Threads
61,977
Messages
673,276
Members
89,052
Latest member
KateBentley