• This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn more.

Moto GP Ultimate Racing Technology

Y

yoda

Guest
#1
I'm having a problem getting my sound to work- anyone else using Windows XP and can't get the sound, or someone that knows what to do to get the sound to work let me know please.
 
H

HaMmA

Guest
#3
just put it on tonite and it seem ok cept my bike keeps fallin over...is that a flaw with the game ...:))
 
Y

yoda

Guest
#4
im gonna re-install my sound card drivers and if that don't work its time to start over again - hehe
 
Y

yoda

Guest
#5
Problem Solved

Evidently MotoGP doesn't like High-End Sound Cards.

All I did was degrade the performance of the audio- under Audio Properties, to the 1st notch right of no acceleration.

This is a Sound Blaster Audigy problem...
 

Members online

Latest posts

Latest profile posts

Perris Calderon wrote on Electronic Punk's profile.
Ep, glad to see you come back and tidy up...did want to ask a one day favor, I want to enhance my resume , was hoping you could make me administrator for a day, if so, take me right off since I won't be here to do anything, and don't know the slightest about the board, but it would be nice putting "served administrator osnn", if can do, THANKS

Been running around Quora lately, luv it there https://tinyurl.com/ycpxl
Electronic Punk wrote on Perris Calderon's profile.
All good still mate?
Hello, is there anybody in there? Just nod if you can hear me ...
Xie
What a long strange trip it's been. =)

Forum statistics

Threads
61,962
Messages
673,240
Members
89,017
Latest member
loxioalix