• This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn more.

MOH:AA problems!


OSNN One Post Wonder
Okay I rean an earlier post and this person is having the same EXACT troubles as me.... I tried uninstalling MOHAA but it won't work.... I mean I went to "Add/Remove Programs" and I did the uninstallation steps and it says it went alright and the uninstallation was done but I check to see if it's gone and it's not.... so I went into my Registry files and deleted every MOHAA folder I could find and it finally disappeared from my "Add/Remove Programs" list.... so I tried installing it again but it doesn't work.... I put in the cd and the autorun menu appears so I click on INSTALL and it takes me to the same window as the uninstallation menu.... Where it gives you the choice to "Modify, Repair, or Remove" the game from your pc... I know that is not what's supposed to pop up after you click INSTALL... do you think that I still have files on my computer from my last installation? If so, do you know of any key words that might help me find those files so I can delete them?? This is a very weird problem... I'm really surprised someone else had this same problem as I do!

Electronic Punk

Staff member
Political User
When installshield goes wrong things do tend to get messy.
I usually end up having the same issue with my Soundblaster software.

I think last time I had to remove registry references to both Creative as well as drilling down to the uninstall SID-esque key and removing that too, looking for the installshield directorys - removing those too.

I imagine a tool to do this task exists, or if it doesn't should because it would be golden.

Members online

No members online now.

Latest posts

Latest profile posts

Hello, is there anybody in there? Just nod if you can hear me ...
What a long strange trip it's been. =)

Forum statistics

Latest member