• This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn more.

Mmm, what did i did wrong?

Silvio

Argentinean Dogo
#1
Mmm, what did i do wrong?

I like to tweak my Windows, but sometimes i screw it up, hehe.
Cant remember what i did wrong but this happens to me now:
When i press CTRL + ALT + DEL i dont get the task manager right away, i get a menu telling me what u want to do :Task manager, hybernate, Power off, etc.
When i want to power off the pc i dont get the usual little dialog with the 3 options and its icons (Turn off, Boot,etc) y get a dialog with a drop down menu, no icons.
When i boot windows it asks me to select the user (im the ONLY user), i want it to just load windows automatically
How can i go back to the usual interface?
Any help?
 

wingman411

OSNN Senior Addict
#4
did u load the windows .net framework update? something like that happened to me after i downloaded that windows update. I uninstalled it and it went back to one user.
 

j79zlr

Glaanies script monkey
Political User
#5
start > settings > control panel > change the way users log on and log off > check "Use the welcome screen"

disabling the welcome screen makes XP act like Win2k.
 

Members online

No members online now.

Latest posts

Latest profile posts

Hello, is there anybody in there? Just nod if you can hear me ...
Xie
What a long strange trip it's been. =)

Forum statistics

Threads
61,961
Messages
673,239
Members
89,013
Latest member
Pdawgintown