• This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn more.

missing buttons on web pages

dadecamp

under worked, over paid
#1
Can't open web pages

This is a strainge one! My sons computer cannot open certain web pages. It started out shortly after he loaded SP2 but not right away. First thing that is strainge is the passport sign in button on the MSN.com web page does not appear. It shows a red X and some text identifying the link but the button is missing. When you click on it it tries to open the web page but stalls and times out with the Cannot Find Server error page.
I then did a full reload of XP pro SP2 and thought that would get rid of it but it didn't. Same missing button.
Loaded Firefox. Same thing but instead of the error page it gives a error box saying data is empty.
We all connect to the internet through a gateway computer which shares a dialup modem. The gateway has PC-cillen for the virus scan and firewall.
I could easily access these web sites from my computer but now it is starting to stall as well and today I could not connect to any microsoft web pages like their support pages or the passport sign it. We both can open most web pages like yahoo, earthlink, etc. but others we cannot. It there some setting in the firewall that maybe was updated lately? Is there a virus locking us out of microsoft so we won't be able to get updates?

Please help!!!!! I'm so comfused!!!!! :confused: :confused: :confused:
 
#3
use linux.

anyway, there are those times when internet lags so just wait for a couple of days. also, try to ask on your internet provider. maybe they are the ones lagging
 
#5
try clearing the cache and IE cookies and stuff like that sometimes they conflict with each other and cause weird outcomes, sometime i have to clear the cache to open java websites like blackboard and stuff like that
 

dadecamp

under worked, over paid
#6
This is not an internet lag problem and is not a cookies/files thing either. Is I wrote in my original post I re-installed on one computer and it didn't help.

Perris, please explain how to lower my mtu points
 

Perris Calderon

Moderator
Staff member
Political User
#7
it's in the registry, but I think the free program "cablenut" gives easy access...download that, and use it to configure your mtu

you can also adjust the mtu of your router...that's done through your router gui, which I don't know.

I changed the mtu through my router, and my problem was resolved

also check out j79's internet tweak page...it's excellant

keep us posted
 

dadecamp

under worked, over paid
#9
Sorry to say that the tweak didn't help. But what did was:

I used one of my other computers as the gateway (internet connection sharing PC). This PC was one that was not able to open some web pages before. Now it and all the other computers are able to open all pages so far and the buttons (previously missing gif's) are visible. :D

Now I need to figure out why it wasn't working before when the other computer was the gateway. It had a fresh install (less than a month) of XP pro SP2, was running Trend Micro's PC-cillin Internet Security which has a firewall. I was not using XP's firewall.

The new gateway is not running the PC-cillin software yet and is using the XP firewall for the time being.

I had tried turning off PC-cillin on the old gateway but that did not help.

I will report more as I find out more but if anyone else is having trouble like this and have a 3rd party firewall maybe a new pattern file caused a tighter setting? :confused:
 

dadecamp

under worked, over paid
#11
Well, I have not found the problem but what I have done is this:

I reformated the HD in the original gateway and reinstalled XP pro SP2, the antivirus/firewall program (PC-cillin), reconfigured the network makin it the gateway again and everthing is working ok. All 4 computers are able to open all the probmatic web sites and all the buttons (gif's) are visible.

Does anyone think that somehow the ICS was blocking these sites? The ICS firewall was off but maybe it was the cause? :confused:
 

Members online

Latest posts

Latest profile posts

Hello, is there anybody in there? Just nod if you can hear me ...
Xie
What a long strange trip it's been. =)

Forum statistics

Threads
61,961
Messages
673,239
Members
89,013
Latest member
Pdawgintown