• This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn more.

Might & Magic Platinum - problem with VII and VIII

lexiinlace

OSNN One Post Wonder
#1
:confused: :confused: :confused:

I just got MM Platinum a week ago and found a strange problem with VII and VIII. The initial screen comes up, I click "Play," and it looks like the game is going to start. I get a blank window which, in VI and IX, maximizes itself, turns grey, and becomes the full-screen play window with the 3DO logo swooping in from the right. But not with VII and VIII. Everything is fine to that point, then the grey screen clicks off and... I'm back at my desktop! NO GAME! :mad:

I exceed all the system requirements. 1.7Ghz P4 processor, 256Mb RAM, 60Gb HD, DirectX 9, better than average audio and video. Besides, VI and IX run perfectly.

I've checked my settings and everything seems to be fine. But something is very wrong.

Anyone else heard of a problem like this? And if you have... how do I fix it??

lexi
 

lexiinlace

OSNN One Post Wonder
#3
Thanks for your reply, Fishboy. It's nice to see that there's someone out there who knows his limitations. :rolleyes:

If anyone else would like to attest to their lack of knowledge, please feel free. But if you have any information about the problem I'm having, I'd really appreciate the help. :)
 

indyjones

OSNN.net Adventurer
#4
Are you running windows 2000 or XP? If so you could try running them in compatibility mode (just click right click on the short cut and select properties) then set it to 98 mode and try that
 

lexiinlace

OSNN One Post Wonder
#5
I run Win 2000, Indy. I tried what you said; right click on the shortcut, go to Properties, set it to Compatibility Mode... but when I got there, I didn't have a Compatibility Mode or a 98 Mode. That must be an XP function.

I can finally get MMVII to run. At a friend's suggestion I went into Setup and configured it to run in Software Mode with no 3D audio support. Tried the same thing with MMVIII, but no luck. It still gets to the point where you should see 3DO flash across the screen... then aborts and reverts to my desktop.

So I'm still waiting for some brilliant player out there to help me figure this out.

Thanks for your help, Indy!

lexi
 

Members online

No members online now.

Latest posts

Latest profile posts

Hello, is there anybody in there? Just nod if you can hear me ...
Xie
What a long strange trip it's been. =)

Forum statistics

Threads
61,961
Messages
673,239
Members
89,014
Latest member
sanoravies