• This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn more.

Microsoft Force Feedback Wheel

S

Sting

Guest
#1
Hello everyone,
This is my first post here... hope someone might be able to help?
I have looked on MS web page for new drivers for my wheel, but was unable to find anything. I must say that I was very disapointed with this as it is a MS product you would think that they would have updated drivers for there own products:rolleyes:
Anyway, If anyone has any info on my problem, please message me. It's such a bummer, you get a new OS and nothing works with it. I really miss my driving games:(

Regards Sting
 
#2
Try this:

Start> Settings> Control Panel> Game Controllers> Click on the Add button> Select Microsoft Sidewinder (auto detect) from the list.

I can only guess that any installation disk you may have used in the past did this automatically for you.

Have fun.
 
S

Sting

Guest
#3
Thanks for that info... but I have already tried that and it keeps coming up with "Not connected".
I have tried to config monster truck madness to the wheel and no luck there either.
my wheel is not a USB wheel, it's using the joy stick port on the sound card. If you have any other ideas please let me know...

regards Sting
 
#4
Did the gameport driver install ok on your soundcard? Go to device manager and under "Sound, video and game controllers" make sure you have "Game Port (for whatever your card is)." If it's not there look for XP compatible drivers for your sound card.
 
S

Sting

Guest
#5
Thanks again...
I am looking at it now and under my sound card it has Microsoft sidewinder (auto setect) and a standard game port.
I right clicked and went to properties and it say that this device is working properly (Yeh right..) it say that the wheel is using the game port.
I have gone all the way throught the trouble shotting... still nothing

regards Sting
 
S

Sting

Guest
#6
I just looked at the drivers for both ... the wheel had a new driver (XP)2001' but the game port doesn't, it's got one from 1998 but says that it's from xp also...
 
S

Sting

Guest
#8
Ok, I have tried that...
but still it says "Not Connected" and the properties are grayed out.
I am at my wits end!! do you think that because there are 2 different drivers (1 for the wheel and the other for the game port) that that might be the problem??
Any other suggestions for me???
Sorry that I can't come back with a positive comment for you:(

regards Sting
 
#9
you actually need the two drivers. I can only suggest what i'd try, so i hope something will eventually work. I think what i'd do next is uninstall all traces of this thing again (the wheel only), shutdown, reboot into safe mode and try installing it there. There's got to be a communication problem between your gameport driver and the wheel driver. I'd look for any new gameport/soundcard drivers too.

I'm guessing that this thing is used by DirectX (the wheel) and you really need to get it installed in the game controllers section of control panel to work in your games.

Give me some more of your system specs: sound card you're using, exact name of the wheel (is it actually called "microsoft sidewinder?" and does it have any other identifying numbers?). Give me that info and i'll help scour the web w/ you... it's really starting to bug me now. :mad:
 
G

Goose

Guest
#10
Just like to say!
It's good to know there are still nice helpful considerate people out there.
Thanks LONMAN
your a diamond
I say this coz ive seen how many helpful replys you have made :)
 
#11
Thanks for the stroke Goose. I gotta say tho, there's been a couple times i've wanted to paint a red face on my avatar. Seems at times i develop a bad case of foot-in-mouth :p .

I've really got to give credit to waddy and all the real experts though, this is a dynamite site. I'm learning more here then i could have on my own. I mean really, resourse hacker, how cool is that??? i'm having fun really messing stuff up, lol.
 
G

Goose

Guest
#12
Yeah I know what u mean about messing your machine up
the ammount of reinstalls ive done LOL
but when your into messing :p
thats where you get enjoyment from trying different things

Hhmmm Resourse Hacker sounds fun :rolleyes:
 
S

Sting

Guest
#13
Yes!! I totally agree, you are being very helpfull and I really do appriciate your help...
I thank you for all your time and energy on my problem...:)

I have had a look at device manager and I think that the sound card is onboard the mother board. All I can see is intel, but when I went to their web page to find new drivers, the site was down..

regards Sting
 

Members online

No members online now.

Latest posts

Latest profile posts

Perris Calderon wrote on Electronic Punk's profile.
Ep, glad to see you come back and tidy up...did want to ask a one day favor, I want to enhance my resume , was hoping you could make me administrator for a day, if so, take me right off since I won't be here to do anything, and don't know the slightest about the board, but it would be nice putting "served administrator osnn", if can do, THANKS

Been running around Quora lately, luv it there https://tinyurl.com/ycpxl
Electronic Punk wrote on Perris Calderon's profile.
All good still mate?
Hello, is there anybody in there? Just nod if you can hear me ...
Xie
What a long strange trip it's been. =)

Forum statistics

Threads
61,962
Messages
673,240
Members
89,015
Latest member
loxioalix