• This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn more.

microphone beeeeep

O

oilisab

Guest
#1
I jhave an onboard audio card and when I plug in my mic
to its plug the speakers start doing this beeeeeeeep
all the way.
I cant find a way to stop it, but muting the mic but if I mute it
i cant use it.
This happens all the time


I need help to fix this and use my mic

Thanx in advance
 

Sazar

F@H - Is it in you?
Staff member
Political User
#4
have you tried installing the latest audio drivers ?

I also had a beeping noise that I used to get... there was some interference when I left my mic unmuted in the sound control panel... which was a little odd... muting it did not actually mute my mic... it still works... but the intereference sounds vanished...

dling the latest audigy drivers eliminated the minor beeps I would get from time to time...

perhaps this will work for you as well...
 
#5
which onboard audio card have you got?

mehbe its a bleeper, first it test bleeps then you start cursing and it never gets a chance to stop :p
 
O

oilisab

Guest
#6
i already have the latest drivers installed
I muted line in option to see if it disappears but nothing, it is still there.

My onboard audio card is a SoundMAx card.


Any other clues??
 

Members online

No members online now.

Latest posts

Latest profile posts

Hello, is there anybody in there? Just nod if you can hear me ...
Xie
What a long strange trip it's been. =)

Forum statistics

Threads
61,961
Messages
673,239
Members
89,014
Latest member
sanoravies