• This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn more.

Messenger

J

Johno

Guest
#1
can anybody help me with a small problem i have with messenger, having just added my first contacts to it i am unable to send pictures to the person i'm chatting to.
 
M

mavis

Guest
#2
if you're behind a firewall (including XP's built in firewall) you need to open ports 6891-6900

mavis
 
M

mavis

Guest
#4
hmm... can't remember off the top of my head - i'll look when I get home, in about an hour or so... Are you using XP's firewall?

mavis


edit actually just private message me with your messenger name, and i can explain it via chat... if you want...
 
D

der_doozer

Guest
#6
dis workt for me
turn off ics and put zonealarm on thusly:
open network connections
right click on the one you are usin an select properties ..go to advanced an untik "protect my .."
install zonealarm wiv der appropriate ports opened up.. any1 know wot dem is? laters
 
J

Johno

Guest
#7
Originally posted by der_doozer
dis workt for me
turn off ics and put zonealarm on thusly:
open network connections
right click on the one you are usin an select properties ..go to advanced an untik "protect my .."
install zonealarm wiv der appropriate ports opened up.. any1 know wot dem is? laters
sorry dont under stand you properly can you explain it plainer.
 

Members online

No members online now.

Latest posts

Latest profile posts

Hello, is there anybody in there? Just nod if you can hear me ...
Xie
What a long strange trip it's been. =)

Forum statistics

Threads
61,960
Messages
673,237
Members
89,011
Latest member
grovo_test