Media Player Plug-in

M

mdrandall

Guest
#1
Several Sites including www.capitalfm.com load really slowly and then when I try to access the online live radio feed I am presented with a banner claimimg I do not have Windows Media Player installed and a link to the Microsoft download site. As I am running Win XP I have WMP 8 installed and it work OK standalone. Somehow I am missing a plugin to WMP but I can't find it any where. Also of course XP won't let me unistall/reinstall WMP. I have reinstalled IE6 but the fault is still there.............my laptop running win ME works great on all the sites I try.
 
M

mdrandall

Guest
#2
Another site seems to take ages running ampdetect1.exe and then also reports that WMP is not installed ???? While its running this program (20 seconds) I cannot close the IE window and can only kill the process.
 

Members online

No members online now.

Latest posts

Latest profile posts

Perris Calderon wrote on Electronic Punk's profile.
Ep, glad to see you come back and tidy up...did want to ask a one day favor, I want to enhance my resume , was hoping you could make me administrator for a day, if so, take me right off since I won't be here to do anything, and don't know the slightest about the board, but it would be nice putting "served administrator osnn", if can do, THANKS

Been running around Quora lately, luv it there https://tinyurl.com/ycpxl
Electronic Punk wrote on Perris Calderon's profile.
All good still mate?
Hello, is there anybody in there? Just nod if you can hear me ...
Xie
What a long strange trip it's been. =)

Forum statistics

Threads
61,970
Messages
673,297
Members
89,016
Latest member
Poseeut