/me wants back welcome screen :(

K

KVD420`

Guest
Ok guys, i've got a good one for ya, even though it might seem easy: I just can't seem to find where do I re-enable the welcome screen. Lemme explain: I wanted to switch to Win2K style logon, in order to see if I log locally of to my domain (cuz there's a win2k server box on the lan, which routes the broadband connection and share files through the lan). Now that I see that everything is ok, i want to switch back to the welcome screen, and simply set the neccesary network passwords to each of my local users, so they can access the domain through my XP box. But I can't seem to find the place where you switch it back to welcome screen/Fast User Switching mode. Is there a tweak to do so?
 
L

Lactic.Acid

Guest
You can't connect to a domain using the welcome screen. One or the other, sorry =( (post this to networking next time for a quicker response ;))
/Lactic
 

Members online

No members online now.

Latest profile posts

Also Hi EP and people. I found this place again while looking through a oooollllllldddd backup. I have filled over 10TB and was looking at my collection of antiques. Any bids on the 500Mhz Win 95 fix?
Any of the SP crew still out there?
Xie wrote on Electronic Punk's profile.
Impressed you have kept this alive this long EP! So many sites have come and gone. :(

Just did some crude math and I apparently joined almost 18yrs ago, how is that possible???
hello peeps... is been some time since i last came here.
Electronic Punk wrote on Sazar's profile.
Rest in peace my friend, been trying to find you and finally did in the worst way imaginable.

Forum statistics

Threads
62,013
Messages
673,483
Members
5,607
Latest member
jonazop