Me and XPPro. P2P netwrk

  • Thread starter TechTodd
  • https://www.osnn.net/admin.php?templates/thread_view.1970/delete&_xfRedirect=https%3A%2F%2Fwww.osnn.net%2Fadmin.php%3Ftemplates%2Foutdated Start date
T

TechTodd

Guest
hi all. ok heres the deal. one Me mach. one XPPro machine. pro can see Me shares, but Me cannot access XP stuff. ive enabled netbios over tcpip on Me, using same login.p/w from xp account on Me machine. every third boot or so i can see the computer innetwork places. work groups are same, client names different. simple file sharing is disabled. user had admin acounts.
 
L

Lactic.Acid

Guest
Computers in workgroups like that can take up to 50 minutes to show up in all computers on the network. If you can't see it, try pinging the IP or computer name. You can also try connecting to it using //computer_name in explorer. If you can, you're on the network properly.
/L.A
 

Members online

No members online now.

Latest forum posts

Latest profile posts

Xie wrote on Electronic Punk's profile.
Impressed you have kept this alive this long EP! So many sites have come and gone. :(

Just did some crude math and I apparently joined almost 18yrs ago, how is that possible???
hello peeps... is been some time since i last came here.
Electronic Punk wrote on Sazar's profile.
Rest in peace my friend, been trying to find you and finally did in the worst way imaginable.
Terrahertz wrote on Electronic Punk's profile.
Yo fellas!
Electronic Punk wrote on Sazar's profile.
Where are you buddy?

Forum statistics

Threads
62,002
Messages
673,449
Members
5,597
Latest member
Mesapplis