mapped drive not showing in dropdown in virtual XP mode

#1
I am running virtual XP mode in WIn 7. In XP I am able to map a drive G: that is from Win 7 mapped drive (Microsoft Terminal Services). Great, in Explorer you can see the mapped drive. I need to set up an ODBC connection to a database on that drive. No problem I thought. When I need to select a drive in the Select Database window, I cannot see that drive, only A:, C:, D: , the default drives, G: is not shown.

Is this a bug, or is it normal? Did I do something wrong?

Any help would be appreciated.

Thanks
 
#2
I finally solved it.

I got a hold of our knowledgeble network person and were able to map network drive. It just needed another format/prefix on the login window. I was then able to setup an ODBC for the Access database.

Looks like virtual XP doesn`t respond well with to tsclient, so had to use normal windows mapping.

Another problem solved!!
 

Members online

No members online now.

Latest posts

Latest profile posts

Perris Calderon wrote on Electronic Punk's profile.
Ep, glad to see you come back and tidy up...did want to ask a one day favor, I want to enhance my resume , was hoping you could make me administrator for a day, if so, take me right off since I won't be here to do anything, and don't know the slightest about the board, but it would be nice putting "served administrator osnn", if can do, THANKS

Been running around Quora lately, luv it there https://tinyurl.com/ycpxl
Electronic Punk wrote on Perris Calderon's profile.
All good still mate?
Hello, is there anybody in there? Just nod if you can hear me ...
Xie
What a long strange trip it's been. =)

Forum statistics

Threads
61,969
Messages
673,295
Members
89,016
Latest member
mopiyaloog