• This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn more.

Mandrake 9 ISO probs

BouncingSoul

Stranger Than Fiction
Political User
#1
I'm on a linux posting binge!

Anyway. I've downloaded all the Mandrake Iso's and cd2 and 3 burn just fine. Now cd1 is being a %$&*#@! Ive downloaded two different ISO's from two different FTP servers. Everytime Nero trys to burn them all I get is a blank CDR. I extracted the files with WinISO and tried to burn a bootable cd with them but I guess that doesn't work either cause my system tells me "invalid or nonbootable disk" or something to that effect when i try to start up. I have NEVER had this problem with any other ISO's. (I have all the Redhat 8 iso's and they burn fine but I want to try mandrake cause Redhat hates me I think). I really have no idea what to do ... if someone can guide me that would be great.

Thanx
 
#2
Try these links..... this is for Mandrake 9.1

Now I have winrar installed on my windows machine ! When I download the files they came up and extracted just like a rar file.... Dont do this, it wont work.... I Just pulled up nero and had it burn the cd from an ISO image file... Worked perfect !!!!!

cd1

cd2

cd3



:cool:
 

Members online

No members online now.

Latest posts

Latest profile posts

Electronic Punk wrote on Perris Calderon's profile.
All good still mate?
Hello, is there anybody in there? Just nod if you can hear me ...
Xie
What a long strange trip it's been. =)

Forum statistics

Threads
61,961
Messages
673,239
Members
89,015
Latest member
evaiwhitis